locked
Aastra 6725 and Polycom CX 600 issues with certificates RRS feed

  • Question

  • We have a full Lync integration with everything but Enterprise Voice. We are now experimenting and have 2 IP phones we are trying to connect. We have done all the DHCP requirements and actually are getting close

    The issue I have is when trying to sign the phones in (with the USB tethering) I get to downloading certificate then installing certificate. The phones then continue the downloading and installing over and over again in a never ending cycle.

    I am guessing that since my internal FE's use a wildcard cert for Lync connectivity this may be the root cause

    Any comments or suggestions

    Friday, May 25, 2012 1:51 AM

All replies

  • Lync Phone Edition does not support wildcard certificates in the Common Name field. It does however support them in a Subject Alternative Name field.

    Jeff has a good write-up on this: Lync Phone Edition Incompatible with Wildcard Certificates

    Friday, May 25, 2012 2:05 AM
  • Thanks, I saw that article. What is strange to me is that I get to downloading and installing the certificate and then the loop.
    Friday, May 25, 2012 2:07 AM
  • btw- my CN is *.domain.com   Looks like time to change some certs
    Friday, May 25, 2012 2:14 AM
  • Hi,

    Can you get the logs from the IP phone? If yes, please find why the IP phone download the certificate many times.

    You can run network monitor in the CA server and analyze the network traffic from Ip phone.

    Please refer the following article about Certificates for Lync 2010 Phone edition:

    http://technet.microsoft.com/en-us/library/gg398270.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, May 25, 2012 9:58 AM