locked
Windows 10 - new builds won't boot RRS feed

  • Question

  • Hello,

    I have a big problem with Windows 10 with using OC CPU (Intel G3258).

    Builds 10162 and 10159 are unusable because of the bootloop (either in usual installation or when trying to run an installer from USB drive). Bootloop occurs every time I change the default frequency of my cpu.

    Build 10130 was free of this bug and stable even at 4.0 GHz, whereas these two builds are possible to use only on default 3.2 GHz.

    This is definetely a problem of Windows 10 because apart from build 10130 I tested also Windows 8.1 and Manjaro, and everything was working fine.

    Is there any way to make these new builds usable for me?

    Saturday, July 4, 2015 7:07 PM

All replies

  • Seriously?  Its a beta OS and you expect it to support overclocking?  IT IS NOT A BUG.  OVERCLOCKING is the ISSUE.  Microsoft (and most people (except gamers) understand the problem

    Wanikiya and Dyami--Team Zigzag

    • Proposed as answer by Kronical_420 Saturday, July 11, 2015 10:29 PM
    Saturday, July 4, 2015 7:24 PM
    Moderator
  • Hi,

    I have same problem on G3258 (on Asrock B85M-ITX motherboard) and it's not overclocked. Execute disable bit is enabled. I'm not able even to boot from installation ISO (which is perfectly possible with 10130 or Win 8).

    Monday, July 6, 2015 7:41 AM
  • Hi,

    I have same problem on G3258 (on Asrock B85M-ITX motherboard) and it's not overclocked. Execute disable bit is enabled. I'm not able even to boot from installation ISO (which is perfectly possible with 10130 or Win 8).

    You could try to disable the EDB in the BIOS to check if it could boot from the installation media(USB or DVD).

    In addition, new build 10162 ISO released. You could get it via this address:

    Download Windows 10 Insider Preview ISO

    http://windows.microsoft.com/en-in/windows/preview-iso


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, July 6, 2015 8:35 AM
    Moderator
  • Frankly, yes I would expect it to support overclocking. This is a very late stage beta release and should not be causing installation failures. I also have this problem with the Intel G3258 and 10162. All the previous releases have worked on my overclocked (3.8GHz) system, but this release will not install, overclocked or not. With three weeks to go before the final release this is very worrying.
    Friday, July 10, 2015 8:06 AM
  • I have 99.9% exact same propblem, this is a modified thread I have posted in another forum looking for help:

    Cannot install any builds AFTER 10130 (110158,10159,10162, and now 10166) same error *0xC1900101 - 0x20017*

    I have tried many attempts from fresh installs and of builds downloading the .iso  then using Win7 USB tool to create boot drive(s) to attempts at upgrading via windows update.

    g3258, AsRock h97m Pro4 (latest Bios Ver1.9), 8g ram, Samsung 850, 600OCZ Power supply, everything brand new brought.

    Only Build 10130 installs fine. I can install and run 10130 and all the builds before it any kind of way with zero problems.  Something changed starting with me attempting to install 10158, 10159,10162, and 10166

    If I try a fresh install of the builds 10158 and beyond, I get the 'death loop' - a brief Windows Logo then instant reboot.  With the builds coming in so fast I had the most experience with 10162., all fresh attempts (see no.3)

    10166 did the exact same thing (but attempted from with 10130 via windows update, no .iso yet)

    1.  I wiped the SSD removing all partions and everything between each and every install attempt, tested it on another build, installs over 10130 installed fine. 

    Still no trusting the SSD, I put in a new standard spin-drive, (in the AsRock h97m Pro4 board) exact same problem - - - its not the hard drive(s)

    2. Tried 3 different Usb keys, the installs above 10130 installed fine on other systems, but use the same keys on this AsRock, death loop - - -not the usb key(s)

    3.  MOST IMPORTANT - When any attempt at a higher build failed, I reserved 10130 to its own usb drive and right away it ALWAYS WORKED when anything before it failed on whatever condition my system has been set up for.

    Yet, on the same USB flash drive that had failed attempt 10162 iso, that drive would install fresh on other builds I have with zero problems, so it cannot be the >>>iso/usb drive(with 10162 on it)<<< either.

    I did let 10130 install and update itself, then let it attempt to install via windows update with the recommendations you posted ( all builds from 10158-10166) Once the New Installs restart, it crashes the same way giving me the the error code, then backups to 10130, which continues to work fine (I'm using the system now to type this)

    NO EXECUTE MEMORY PROTECTION has always been enabled in the Bios

    I have a Toshiba P55W - B5224 that never could, not once even, update ANY builds via Windows Update. It would crash at 27-30% then crash back to the old build. So I always had to do a fresh install from a iso. Today, it suddenly did go from 10162 (fresh install) to 10166 via windows update.  

    Something SUDDENLY made this system stable after 10130, but broke the one that I never had issues with...

    Friday, July 10, 2015 7:02 PM
  • Update boot crash issue with G3258 / MSI Z97-G55SLI.   Not overclocked, single video card.  Unable to update to 10158, 10159, 10162, and now 10166.  Have tried updating to 10162 using usb flash, dvd, and windows update multiple times -- all fail.  Google for others having boot crash issue with G3258 cpu and 10158+  I saw a thread a week ago mentioning 10158+ comes with new AMD cpu instructions that G3258 can't handle, but can't locate that thread post.

    Windows update downloads updates, prepares to install, restart and installing, reboot to get window logo, but then glitches to second restart.  Both usb flash and dvd fail by glitching at beginning.  All failed -- preview iso, edu iso, and enterprise iso versions. 

    Saturday, July 11, 2015 5:55 PM
  • SilverFox Thank You, your the  O N L Y  person it seems on the planet earth that seems able to make some since of this issue - I think even the MS Support Engineers have giving up on helping in other post I have on this in other places.

    If that's the case then I guess were screwed until they send a fix.  Odd, I'm now wondering whats so special (or bad) about the G3258 that this only breaks o_O?!  I have a G3250 on a MSI board and that things zings through the builds like nothing...

    Saturday, July 11, 2015 7:58 PM
  • ...in other posts I have on this in other places.

    Would you have links to these?

    I also have a G3258 CPU and ASUS H81M-PLUS mobo and cannot OC at all using Build 10162, installed from scratch (new SSD, so no prior Windows version). Before the new drive I had a stable OC on Win 8.1 of 4.2GHz. Any attempt (even just +100MHz=3.3GHz) at OC results in the 'death loop', but going back to stock 3.2GHz CPU speed it runs OK. Latest BIOS (2205) and I posted elsewhere also ( http://www.tomshardware.co.uk/forum/id-2714853/windows-bootloops-overclock-cpu.html#16235287 ).



    • Edited by hornirl Sunday, July 12, 2015 3:48 PM
    Sunday, July 12, 2015 3:48 PM
  • I got the same issue since build 10058 with my PC being unable to upgrade or boot from USB/CD. Windows update, usb setup from os and boot from USB all fail with a breif windows logo popping up after reboot and then the PC promptly reboots again to old build 10030 which was stable.

    No overcloking done but the CPU is the same. Have a G3258 CPu and a MSI B85I, LGA1150 motherboard. ATI 7870 gfx card (single).

    Edit: My perticular issue had to do with UEFI/BIOS boot modes being mixed up after post which failed the upgrade of Windwos 10 from 10030. Disabling other, in my case i installed with UEFI only enabled made things work as expected (Changed UEFI+Legacy > UEFI). I did update my bios fw as well but doubt that had anything to do with it.

    • Edited by Zimeon Monday, July 13, 2015 4:03 PM
    Monday, July 13, 2015 5:48 AM
  • Zimeon can you clarify what you meant about changing to UEFI only mode fixing the problem.   Are you saying that after reinstalling 10130 from USB with the firmware set to UEFI only mode, windows update from 10130 to newer build(s) actually worked??

    I have a G3258 on an ASRock H97M Pro4 with up to date firmware ( new build so no vid card, no O/C, SSD system drive - pretty plain ).   I am stuck on 10130 and have never managed to get past it yet.   Windows update to newer builds would throw an error code, and trying to force a clean install of 10162 from USB (iirc trying to force the 'uefi boot only' was among the initial attempts) was ultimately a disaster.  So bad that once I gave up I found I then couldn't even clean reinstall 10130 in uefi or bios mode and had to resort to a Linux live to blow the partitions and force them back to gpt.   Then I was finally able to clean install 10130 from usb in uefi mode.   So I'm obviously also very suspicious that windows 10 and/or windows update is getting itself very confused between uefi and bios modes.

    Now why on earth that would have something specifically to do with the G3258 is beyond me ( or perhaps beside the point - I have spent so much time on just booting cleanly that I haven't yet done much else with the PC or OS ).   But like the rest of you I have seen many threads that suggest there is a problem with the G3258 and Windows 10.  Not a good feeling this close to going gold.

    Tuesday, July 14, 2015 3:59 PM
  • I re-called trying the same UEFI seetings in my Bios the same way Zimeon did, but it still didn't work out for me.

    99plus2 you and I have almost same build, if something changes for you please post it, i'm looking for any ideas here :(

    Here's another 'temporary' fix if there ever is going to be one that I recently found: 

    http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_update/10162-update-and-iso-install-total-fail-0xc1900101/ab3ba539-4780-42a3-beab-28b5b084acef?tab=question&status=allreplies&auth=1

    If this goes RTM without a build fix 1st (they've closed off new builds I think) this is going to be interesting to say the least... I hoped that by now they would had fixed all idiot-ism in the company with Apple turning everyone into Zombies mainly IMO because the internet/IE keeps giving 95% Windows PC's STD's every time anyone visits a webpage.  Good Luck to everyone, including me...

    UPDATE UPDATE UPDATE!!!  W O W  IT WORKED!!! I'M ON BUILD 10166!!

    I just tried the above fix, in bios I set the core to (1), it updated, afterwards set it back to all core a heck yea!!! I cannot believe this lol, I got spread the word!  Mark me, since, build 10158, as  F I X E D !!! YAY!

    2ND UPDATE: I can run 10166 so long as I have only ( 1 ) core activated via bios - I thought I needed to clarify that as I was asked this in another post - turning on 2nd Core starts the familiar 'DEATH LOOP'. I'm just really glad to know exactly what the problem was, more than a bypass-fix for it, as MS still needs a real permanent fix for this either way...








    Tuesday, July 14, 2015 4:43 PM

  • 2ND UPDATE: I can run 10166 so long as I have only ( 1 ) core activated via bios - I thought I needed to clarify that as I was asked this in another post - turning on 2nd Core starts the familiar 'DEATH LOOP'. I'm just really glad to know exactly what the problem was, more than a bypass-fix for it, as MS still needs a real permanent fix for this either way...

    Yes, I can confirm on Build 10240 (RTM Build?) same thing (see voxxraiden's link above for more info). I'm using a G3258 and ASUS H81M-PLUS. Only 1 Core Activated good, All (2) Cores Activated bad... 
    Friday, July 17, 2015 2:16 AM
  • OMG - success.   I had been waiting patiently since Monday to experiment with the CSM settings based on Zimeon's thread - got stopped dead in my tracks by MS's announcement that they would freeze ISO's until after the 29th, so had to wait patiently for Windows Update to decide it was time for another go, which it did this morning.  No surprise the update from 10130 to TH1 crapped out with all of the CSM settings forced to UEFI, but then I checked back here and saw your post.  You da (HU)MAN!  Thank you for relaying this.

    As you mentioned, I turned off 1 core on my G3258 and for the very first time witnessed Windows 10 update actually working.   I am now on TH1 aka Build 10240. ( By the way, MS - are you kidding with re-downloading *from the internet* the very same update you just failed on 10 minutes earlier?   Thank goodness I'm not on a metered internet connection.  Considering I'm on my 20th or so clean install it was shocking that the update still took probably 20-25 minutes ).

    So I'm guessing that the setting of the no execute bit ( though enabled is the default for the ASRock H97M Pro4 and probably most other mobos of this generation ) and all of the CSM variants have nothing to do with the problem.    Following the threads referenced, it would appear that MS is about to have a PR disaster on their hands if RTM forces the component KB that is causing the problem onto working Win 7 and 8x G3258 computers - some very bad horror stories there!

    So I agree we are FIXED ( though in the veterinary sense of the word until our other processor core can rejoin the party ).

    Saturday, July 18, 2015 2:40 PM
  • Dear Microsoft

    Just google "windows 10 G3258 problem". Google is picking up on this, why isn't Microsoft? Please pay some attention. It's isn't so hard to piece together what's happening

    Refering to generic Microsoft articles isn't adressing the real problem. Somehow after build 10130 code was introduced that's seems to effect systems based on an Intel G3258 processor. From the different posts it seems the chipset (H81 or Z97) doesn't really matter. The processor seems key. 

    Simply boot any G3258 based system (with all cores enabled) and windows 10 won't boot after build 10130  (10240, 10168 etc). Upgrades from any build (10130 or less) from to 10168/10240 will fail with 0xC1900101 - 0x20017 error or a boot loop. Any attempt of a clean clean system install and/or boot from 10168/10240 installation media (DVD / USB) will result in a boot loop.  Believe me I've tried everything and so have others with the same results.

    The only confirmed "workarround" so far is disabling a processor core in the BIOS. Effectively turning the G3258 into a single core processor. Once you do that all other options suddenly work: upgrade via windows update, upgrade via DVD/USB, clean install from DVD/USB. This workaround will allow you to update windows 10 to build TH1 10240 via any of the usual means. However once you are on 10240 and try to enable all processor cores again you are back at a boot loop. 

    Unless Microsoft wakes up and fixes this bug any G3258 system will not be able to upgrade to windows 10 as the majority of system owners won't even begin to grasp howto disable a core in the BIOS (if they even now what a BIOS is)

    Apodictus


    • Edited by Apodictus Tuesday, July 21, 2015 8:22 AM
    Tuesday, July 21, 2015 8:22 AM