none
Reboot before sysprep when I want to add an installation task with Office 2013 RRS feed

  • Question

  • Hi all,

    I want to buid a reference computer with a genuine Win7 wim file, correct drivers, uptodate patches, and usefull applications. So I use a “Build and Capture Task Sequence”. The new reference image captured, I can use it with WDS or a media to any computers, using a second and different “Build and Capture Task Sequence.”

    All things were right, I could add Acrobat Reader, Java and some others application, but it failed when I tried to add “Add Application Task” with Office 2013. I could import the software, I discovered the new panel to configure config.xml and mychoice.msp, but when I run the Tasq sequence, when it begin to sysprep the OS, a few time before the capture, the computer reboots. Sysprep does not run, and the image is not captured.

    I can add any software installation in the Tasq sequence but not one with Office 2013.

    What do you think about this issue?

    Friday, January 24, 2014 6:45 AM

All replies

  • Hi,

    Some pieces of advice, since I have managed to create a Windows 7 WIM file with Office 2013 embedded without any problems:

    1. Build your reference image in a virtual machine, not on physical hardware, to prevent a gigantic driverstore with drivers for one or more models, and having to rebuild your image every single time you use a new model. This is not how MDT works, MDT works hardware agnostic, since it inject's drivers of hardware for each model before the WIM file is applied to your target computer.
    2. Do you really want to embed applications like Adobe Reader and Java in the image? They have a release every month. Do you want to (or is there room for) updating your image every single month? Put them in the deployment phase of your task sequence. This way these applications are left out the WIM file, but are installed after the WIM file is applied to your system. Yes this takes a little bit more time when deploying a machine, but that's time you'll save on not managing your WIM file every single month
    3. Check your log files, make sure your machine is not Domain Joined, since that is the biggest mistake people make when sysprepping a machine. And check Setuperr.log for any sysprep errors. Guaranteed it has noting to do with Office 2013

    Good luck!


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Friday, January 24, 2014 9:03 AM