locked
Error 10060 while browse Internet after changing of ISP provider RRS feed

  • Question

  • Hi all,

    I have TMG 2010 SP1 server deployed on virtual Win 2008 R2 server. Also, it contains FF Protection for Exchange and Edge role of MS Exchange 2010. It works well until I changed ISP provider. Now I have got Error 10060 (timeout connection) while (try) browse to Internet. In addition, SMTP calls to TMG are closed with Error Code: 0x8007274c WSAETIMEDOUT.

    What I did in order to change provider:

    1. Change network settings on the host computer, change network settings of adapter in virtual machine.

    2. Correct dns records in external and inner domain zone. Add forwarders to DNS of new ISP provider.

    3. Change all includes of old IP in TMG 's objects.

    4. Correct IP in e-mail network settings.

    The following things were checked and work:

    1. It successfully calls "ping", "tracert", "nslookup" to external sites.

    2. If I stoped TMG Firewall service, Internet Explorer shows sites without any issue.

    3. Exported configuration of TMG server doesn't contain any IP of former provider.

    4. Registry doesn't contain any IP of former provider.

    But it looks like somewhere TMG shows itself as machine with old IP and therefore Internet Explorer has got the timedout issue.

    Any ideas and suggestions would be apprecated.

    Thanks in advance.

    Illya Reznykov

    Friday, August 31, 2012 1:18 PM

Answers

  • Hi,

    Thank you for the post.

    “But it looks like somewhere TMG shows itself as machine with old IP and therefore Internet Explorer has got the timedout issue.” – please check if the physical cable was plugged into the incorrect switch port. To change the ip address, you should unbind all specific IP addresses from the web listeners and then run the Getting started Wizard /Configure Network settings (Open the mmc / Forefront TMG (computer name) / right task pane), and set the new IP addresses accordingly.

    Regards,


    Nick Gu - MSFT

    Monday, September 3, 2012 8:58 AM
    Moderator

All replies

  • Hi,

    Thank you for the post.

    “But it looks like somewhere TMG shows itself as machine with old IP and therefore Internet Explorer has got the timedout issue.” – please check if the physical cable was plugged into the incorrect switch port. To change the ip address, you should unbind all specific IP addresses from the web listeners and then run the Getting started Wizard /Configure Network settings (Open the mmc / Forefront TMG (computer name) / right task pane), and set the new IP addresses accordingly.

    Regards,


    Nick Gu - MSFT

    Monday, September 3, 2012 8:58 AM
    Moderator
  • To change the ip address, you should unbind all specific IP addresses from the web listeners and then run the Getting started Wizard /Configure Network settings (Open the mmc / Forefront TMG (computer name) / right task pane), and set the new IP addresses accordingly.

    Thank you for the suggetion.

    Unfortunately, I'll already try it, and it doesn't solve the problem. But, I done many other changes in settings after changing of ISP provider. So, I'll revert virtual machine to the first snapshot, and will apply proposed solution. I'll do it at the begining of the following week, and then write the message about results.

    Regards,

    Illya Reznykov

    Friday, September 7, 2012 1:34 PM
  • Finally, the problem is solved.

    I rolled back the virtual machine, changed network settings according to the new provider, applied Nick Gu's advise, changed IP addresses in e-mail settings, restarted the server. At now, TMG is working fine.

    Thanks.

    Thursday, September 13, 2012 8:39 AM