locked
EMET 5.0 blocks IE11 RRS feed

  • Question

  • EMET 5.0 under Windows 7Pro SP1 x64 gives the error message:

    "EMET detected EAF + (Guard Page) mitigation and will close the application iexplorer.exe."

    Internet Explorer gives the error report: "AppHangB1, HangSignature 7159, Hang type 6144".

    FixIt doesn´t help.

    Add-ons are deactivated, DEP is activated. In Safe Mode with network drivers the error doesn´t appear.

    What is to do?


    xb9$EF,3

    Thursday, November 13, 2014 2:50 PM

Answers

  • Had the same problem here after the patches of 11/11/2014. IE11 crashes on start. The work-around is to disable EAF+ for Internet Explorer in EMET 5.0 (in the menu go to Apps, find the iexplore.exe App in the list and uncheck the checkbox in the EAF+ column).

    The solution is to upgrade to EMET 5.1 (after fixing IE or using an alternative browser). See http://blogs.technet.com/b/srd/archive/2014/11/10/emet-5-1-is-available.aspx for more info.

    • Edited by Geert-Jan Schroot Thursday, November 13, 2014 3:15 PM Added link
    • Marked as answer by czer27 Thursday, November 13, 2014 3:40 PM
    Thursday, November 13, 2014 3:09 PM

All replies

  • Had the same problem here after the patches of 11/11/2014. IE11 crashes on start. The work-around is to disable EAF+ for Internet Explorer in EMET 5.0 (in the menu go to Apps, find the iexplore.exe App in the list and uncheck the checkbox in the EAF+ column).

    The solution is to upgrade to EMET 5.1 (after fixing IE or using an alternative browser). See http://blogs.technet.com/b/srd/archive/2014/11/10/emet-5-1-is-available.aspx for more info.

    • Edited by Geert-Jan Schroot Thursday, November 13, 2014 3:15 PM Added link
    • Marked as answer by czer27 Thursday, November 13, 2014 3:40 PM
    Thursday, November 13, 2014 3:09 PM
  • Had the same problem here after the patches of 11/11/2014. IE11 crashes on start. The work-around is to disable EAF+ for Internet Explorer in EMET 5.0 (in the menu go to Apps, find the iexplore.exe App in the list and uncheck the checkbox in the EAF+ column).

    The solution is to upgrade to EMET 5.1 (after fixing IE or using an alternative browser). See http://blogs.technet.com/b/srd/archive/2014/11/10/emet-5-1-is-available.aspx for more info.

    Hi Geert-Jan,

    many thanks for your fast replay and good help!

    Yes, I have seen, the error came after the November Update from Microsoft!

    I will update EMET to Version 5.1.

    czer27


    xb9$EF,3

    Thursday, November 13, 2014 3:44 PM
  • I used your suggestions & they worked. Thank You very much. I posted the question :

    Today I tried to use IE 11 and it continually crashed. Finally found fix (uncheck app) and an update (ver 5.0 to 5.1 ).

    Why does EMET not auto update???

    (many reasons that I rarely use IE )


    • Edited by Lewfarge Thursday, December 25, 2014 9:14 PM
    Thursday, December 25, 2014 9:13 PM