none
project hangs when attempting to open RRS feed

  • Question

  • Hi all

    Running Project Pro 2010 with SP 1 installed. Connected to a 3rd party host for Project server 2010 (not sure what CU have been installed there)

    Having trouble with Project Pro hanging when attempting to open. Have cleared the cache and set the limit to 500 MB (based on recommendations from a previous post on this forum)

    Out of ideas...any help appreciated!

    Thanks in advance


    Shelleyb

    Wednesday, December 19, 2012 6:25 PM

All replies

  • Hi Shelleyb,

    Did you try opening published copy? Are you able to open project plan via PWA? Is this issue project specific?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Wednesday, December 19, 2012 7:49 PM
    Moderator
  • Thanks, I'll get him to try that.

    Shelleyb

    Wednesday, December 19, 2012 8:17 PM
  • Hrishi

    He is unable to open either a working or published copy. I am able to open both on my desktop.


    Shelleyb

    Wednesday, December 19, 2012 10:09 PM
  • Hi Shelleyb,

    Sorry for falling in thread...Since you are able to open the project darft & Published copy from your machine.  Please try to repair the MS project installation on user's machine or un-install /Re-install.

    Hope that helps.


    If you found this post helpful, please “Vote as Helpful”. If it answered your question, please “Mark as Answer”. Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Friday, December 21, 2012 5:21 AM