none
The processing of Group Policy failed because of lack of network connectivity to a domain controller

    Question

  • Hi All,

      I have create one powershell Script and bat file to uninstall the software from the text file and install the new software. 

      Set the uninstall PS to Computer logon script and set to run first. Then the bat file to install the software. 

      Test with VM and found script runs fine.  But when i  set to the domain computers found different behaviors. 

      1. Some Windows 7 SSD Laptops not even pick the GPO at startup ( i have enable the network first in gpo and script visible)

      2. Some run the uninstall but exit the install.

      3. Some not uninstall the software and install the new

    All PC's are Windows 7 and Windows 2008 R2 Domain controllers.

    I just check few PC's and found following error

    Log Name:      System
    
    Source:        Microsoft-Windows-GroupPolicy
    
    Date:          2/02/2015 2:33:19 PM
    
    Event ID:      1129
    
    Task Category: None
    
    Level:         Error
    
    Keywords:     
    
    User:          SYSTEM
    
    Computer:      7E035030H
    
    Description:
    
    The processing of Group Policy failed because of lack of network connectivity to a domain controller. This may be a transient condition. A success message would be generated once the machine gets connected to the domain controller and Group Policy has succesfully processed. If you do not see a success message for several hours, then contact your administrator.
    


    How do i troubleshoot this issue?

    As

      

    Tuesday, February 03, 2015 4:05 AM

Answers

All replies

  • Try and fix using this . https://technet.microsoft.com/en-us/library/cc727335%28v=ws.10%29.aspx

    Regards, Prabhu

    Tuesday, February 03, 2015 6:37 AM
  • > The processing of Group Policy failed because of lack of network connectivity to a domain controller. This may be a transient condition. A success message would be generated once the machine gets connected to the domain controller and Group Policy has succesfully processed. If you do not see a success message for several hours, then contact your administrator.
     
    Enable http://gpsearch.azurewebsites.net/#319 and set it to 60 or 90.
     

    Martin

    Mal ein GUTES Buch über GPOs lesen?

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Tuesday, February 03, 2015 9:42 AM
  • I think This SSD boot up time is less than 10 sec cause to the first issue. i'll change the time and see.
    Wednesday, February 04, 2015 1:09 AM
  • Hi,

    >>I think This SSD boot up time is less than 10 sec cause to the first issue. i'll change the time and see.

    How is it going? Does the issue get solved?

    Best regards,
    Frank Shen


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, February 05, 2015 8:37 AM
    Moderator
  • Perhaps Network List Service doesn't start automatically. It will start later but you have time to catch the error. 
    Thursday, August 03, 2017 7:57 PM