none
PWA is asking for another timesheet approver RRS feed

  • Question

  • Hi,

    We are starting to use PWA timesheets and I am having an issue with the timesheet approval process. We have multiple timesheet managers set up and then for each employee one of those timesheet managers has been assigned to them.

    When an individual submits a timesheet for approval, it is going to their manager...however, when the timesheet manager approves the timesheet, PWA is asking for another approval. How do I eliminate this? we just want the timesheet manager who the employee has assigned to them to be able to approve and then it is complete.

    Thanks in advance for any advice.

    Wednesday, February 25, 2015 2:56 PM

Answers

All replies

  • Hi,

    As far as I remember, if the first approver has the "accept timesheet" permission, he will have to route the timesheet to a second approver. Thus try to remove this permission from the timesheet manager security group.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |


    Wednesday, February 25, 2015 3:12 PM
    Moderator
  • Thanks for your reply Guillaume,

    I don't see a "timesheet manager" security group when i go to "Manage Groups" and the separate "Timesheet Managers" link available in "PWA Settings" does not have any options for permissions, etc.


    Wednesday, February 25, 2015 3:18 PM
  • Try the "resource manager" security group, if you kept the default groups.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |


    Wednesday, February 25, 2015 3:22 PM
    Moderator
  • Thanks again for your replies Guillaume,

    Altho not exactly what i needed to do, your post led me to the direction i needed to go.

    Since all users are in the Team Members group, I selected Manage Groups and then selected "Team Members"

    Then I highlighted "My Organization" under categories to make the "Global Permissions" available for change under that category...then I selected "Approve Timesheet"...I did this also for the "My Projects" and "My Tasks" categories and this seems to have eliminated the issue.

    Wednesday, February 25, 2015 6:31 PM