locked
There was an error opening this document, The file is damaged and could not be repaired. RRS feed

  • Question

  • Good morning - For some odd reason and it's very sporadic....some files when downloaded and opened come up with this error when access them from the website. If they send them in another e-mail that does not hit the file size rule it opens fine.  In the same e-mail there could be 2 PDF files and one opens fine and the other doesn't. Any insite would be great.

     

    Wednesday, January 12, 2011 5:59 PM

Answers

All replies

  • Hi,

    Could you provide a little more info:

    Are you downloading a file from quarantine, or an encrypted message?

    Does this only happen to PDF files?

    If you look in the Trace tool in Admin Center, what does the disposition of the message show?

     

    Thanks

    Kemper - MSFT

    Wednesday, January 12, 2011 11:29 PM
  • Sorry I never even saw this update. Looks like when I open or download the file I get the error from Adobe Reader:

    "There was a error opening this document. The file is damaged and could not be repaired"

    Word documents are fine in the same e-mails....only seen this with PDF files.

     

    Thanks

    Wednesday, February 16, 2011 9:19 PM
  • Ok so I had the situation again. I was not able to open it from the quaratine but when I click Move to inbox I was able to open the PDF files through outlook. Any suggestion would be appreciated.
    Friday, February 18, 2011 10:34 PM
  • I tried different version of IE, Adobe Reader....hell I even tried Mozilla to see if it was associated with the browser. At this point I need to look at the setting for Forefront Online Protection for Exchange since it can't be client side. At least I think it's not. Hope someone else has seen this before.
    Friday, February 18, 2011 10:48 PM
  • Hi,

    Could you open a ticket on this.  We'll probably want to take a closer look at the issue to see if it's something with those attachments.

    The following article talks about ways you can open support incidents:

    http://technet.microsoft.com/en-us/library/ff715245.aspx

     

    Kemper - MSFT

     

     

    Friday, February 18, 2011 11:16 PM
  • Ok checked whatever settings I could find in Forefront Online. No filters are setup.  I can't believe this is the first time this problem has popped up.

     

    Friday, February 18, 2011 11:29 PM