locked
EMS - storagelimitstatus = prohibitsend RRS feed

  • Question

  • hi all, i have increased the size of a users mailbox in exchange 2007 using ems and the command below

    Set-Mailbox <username> -IssueWarningQuota 4000MB -ProhibitSendQuota 4500MB -ProhibitSendReceiveQuota 4500MB –UseDatabaseQuotaDefaults $false

    but when i issue the following command it still says the storagelimitstatus = prohibitsend

    get-mailboxstatistics -identity <username>

    The user mailbox is 2GB but as the command above shows i have changed it so he has got plenty more space.

    Why does it still say storagelimitstatus = prohibitsend

    Thanks


    • Edited by hyperNoddy Tuesday, May 29, 2012 12:14 PM
    Tuesday, May 29, 2012 12:00 PM

Answers

  • there muist have been a delay, this is now ok

    thanks

    • Marked as answer by hyperNoddy Tuesday, May 29, 2012 1:52 PM
    Tuesday, May 29, 2012 1:52 PM

All replies

  • How long ago did you make the change?  A change to quota settings does not take effect immediately.  I cannot remember how long, but you may need to wait some time for that to take effect.  Did you verify the settings in the GUI as well?


    JAUCG

    Tuesday, May 29, 2012 1:51 PM
  • there muist have been a delay, this is now ok

    thanks

    • Marked as answer by hyperNoddy Tuesday, May 29, 2012 1:52 PM
    Tuesday, May 29, 2012 1:52 PM