none
My Exchange 2003 not connect via mobile after I migrate to Exchange 2013 RRS feed

  • Question

  • Greetings.

    I finished update from Exchange 2003, passing thru Exchange 2010 and after to Exchange 2013 in a tedious an slow process. The fact is, that some old users of my organization lost te capability to connect to Exchange via their mobile phones.

    First I think it was because they are Android, but, I have some other users that can connect using android, in the same phones that not connects to my trubling users.

    I think, it can exists some configuration in AD or in Exchange that disables that connection?

    If you need some specifications or screenshots, feel free to ask me.

    Thanks in regard.

    Tuesday, July 19, 2016 4:06 PM

Answers

  • Check if they are members of protected administrative groups.  If they are, consider following security best practice and separating user (mailbox-enabled) and administrative accounts.  To get administrative user accounts enabled for ActiveSync, ensure that the account has inherited permissions enabled in the user account's Advanced security settings.  Note that this setting will revert back as long as they are members of protected groups.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Tuesday, July 19, 2016 6:23 PM
    Moderator

All replies

  • Check if they are members of protected administrative groups.  If they are, consider following security best practice and separating user (mailbox-enabled) and administrative accounts.  To get administrative user accounts enabled for ActiveSync, ensure that the account has inherited permissions enabled in the user account's Advanced security settings.  Note that this setting will revert back as long as they are members of protected groups.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Tuesday, July 19, 2016 6:23 PM
    Moderator
  • Hi,

    Please check if you have enabled Exchange ActiveSync for the users:
    get-CASMailbox -Identity "user" | fl ActiveSyncEnabled
    If it returned false, please run the command below to change the value:
    Set-CASMailbox -Identity user@contoso.com -ActiveSyncEnabled $true

    https://technet.microsoft.com/en-us/library/bb124809%28v=exchg.150%29.aspx?f=255&MSPPError=-2147217396

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    David Wang_
    TechNet Community Support


    Wednesday, July 20, 2016 7:59 AM
    Moderator