locked
edge slow after anniversary update RRS feed

  • Question

  • I've noticed that after the anniversary update Microsoft edge is slow. I often get "page is not responding," warning and than it responds. Before the update these pages came up very quickly. Also tried firefox, chrome and IE11 and they all respond in a click when edge now  seems to struggle. I've also tried cleaning temp and cookies, no difference.
    Tuesday, November 15, 2016 2:41 PM

All replies

  • Hello,

    Try resetting Edge to default, see if it helps:

    http://www.kapilarya.com/how-to-completely-reset-microsoft-edge-to-default-settings

    Hope this helps, Good luck :)

    Microsoft MVP (Windows and Devices for IT)

    Windows Insider MVP

    Windows Help & Support [www.kapilarya.com]

    Tuesday, November 15, 2016 3:15 PM
  • Hello,

    Try resetting Edge to default, see if it helps:

    http://www.kapilarya.com/how-to-completely-reset-microsoft-edge-to-default-settings

    Hope this helps, Good luck :)

    Microsoft MVP (Windows and Devices for IT)

    Windows Insider MVP

    Windows Help & Support [www.kapilarya.com]


    Sorry, that didn't do anything
    Wednesday, November 16, 2016 1:08 PM
  • Hi Cyberwasp,

    Are there any related error messages recorded in the Event Viewer(Windows Logs\Applications)? Have you tried to register the apps?
    Open an administrator command line and run "Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}".

    Turn off the firewall and the antivirus software temporarily.
    Try to disable the "Adobe flash player" option then check the symptom.
    Settings\Advanced\Use Adobe flash Player

    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, November 18, 2016 1:44 AM
  • I did all that was suggested and the problem still persist. mostly it occurs within any website. When I click a link it eventually states, "website not responding," and then it responds. Not critical but can be annoying. on occasion it also states that edge is being restarted when it happens.

    I looked in event viewer but cannot find any reference to edge.

    I only run windows defender but scan the pc for malware and viruses weekly.

    Friday, November 18, 2016 2:35 AM
  • Hi Cyberwasp,

    Try the following steps, too.
    1.Open an administrator command line and run "sfc /sacnnow" or "dism /online /cleanup-image /restorehealth" to check the health of system files.
    2.Reinstall the network adapter driver and run the following command line to reset the tcp/ip stack.
    ipconfig /flushdns (Clear the dns cache)
    nbtstat -RR (release and refresh NetBIOS names)
    netsh int ip reset (reset ip settings)
    netsh winsock reset (Reset Winsock Catalog)
    Reboot
    3.Try to change the DNS sever to 8.8.8.8.

    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 21, 2016 7:41 AM
  • Had done all suggestions and it still occurs. Have spoken with several other edge users that are experiencing this also
    Tuesday, November 22, 2016 2:20 PM
  • I looked in event viewer but cannot find any reference to edge.

    Edge has a Developer Tools with a Performance monitor we can use.

    BTW I switched to IE from Edge because of this (and other) problem symptoms.  I only just now thought of the above diagnostic.  The other problems I alluded to are usability ones so I'm not really keen to switch back but in case it helps I may try to do this too.  The worst one IMO is how slow it makes typing.  What can it be doing?  It really does give the impression of WIP in so many ways.  Who knows maybe there is instrumentation left in and turned on to simplify debugging!  Then maybe we should be running ProcMon at the same time to check for that possibility?   <eg>



    Robert Aldwinckle
    ---

    Wednesday, November 23, 2016 3:30 AM