none
Unable to Re-Enable Agent (unreachable) RRS feed

  • Question

  • I protected my Workgroup-server's Files and Sys.state.

    When the server went through heavy maintenance, i temporarly disabled the Agent through the Console.

    When I now try to re-enable it again, it's not reachable.

    The firewall-rules has not been tampered with, however the protected server has got additional IP-addresses but of course it still has the original IP left, can this cause issues?

    I can see that there's still connectivity between dpm and and prot. server in netstat, seems that the workgroup-server is dropping UDP/500 (ISAKMP) coming from the DPM.

    I ran the same dpmserver with the same arguments as I did before with no difference.

    Any ideas?

    protected server spits out EvID 1009;

    DCOM was unable to communicate with the computer RESDPM03.resurs.int using any of the configured protocols.


    Ivarson

    Wednesday, March 28, 2012 3:29 PM

Answers

  • The PS got additional IP:s during downtime.

    DPM Agent tried calling back on the new IP, which resided on the same network but was not allowed in the firewall.

    Had to delete the additional IP-addresses and re-add them as following

    Netsh int ipv4 add address <Interface Name> <ip address> <subnet mask> skipassource=true


    Ivarson

    • Marked as answer by Ivarson Sunday, April 8, 2012 2:38 PM
    Sunday, April 8, 2012 2:38 PM