locked
.NET RRS feed

  • Question

  • What happens when you need an earlier version of .NET framework for a piece of software to work but it can't be installed because you have a newer version and it refuses to install it?
    Wednesday, November 1, 2017 4:45 AM

All replies

  • Hi,

    It is required to specify version that you want to install, and the present (newer?) version.

    Regards,

    Ashidacchi

    Wednesday, November 1, 2017 7:18 AM
  • Hi,

    Here you are:

    https://blogs.msdn.microsoft.com/astebner/2011/10/02/mailbag-do-i-need-still-need-older-versions-of-the-net-framework-on-my-system-after-installing-the-net-framework-4/

    https://docs.microsoft.com/en-us/dotnet/framework/migration-guide/version-compatibility

    In addition, open Turn Windows Features on or off and make sure that the .Net Framework 3.5 is enabled.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 2, 2017 7:39 AM
  • Hi,

    What is going on? Any updates?


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, November 3, 2017 9:42 AM