locked
SSO 3.0 on 2012 R2 works perfectly with IE and chrome but not on Firefox 46.0.1 can you help me with that? RRS feed

  • Question

  • SSO 3.0 on 2012 R2 works perfectly with IE and chrome but not on Firefox 46.0.1 can you help me with that?
    Sunday, June 5, 2016 11:32 AM

Answers

  • Have you tried enabling kerberos in the browser as well? 

    https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/5/html/Deployment_Guide/sso-config-firefox.html

    In other words, turn off EPA, ensure Firefox is in the Intranet friendly user agent settings and kerberos is also enabled..


    http://blog.auth360.net

    • Marked as answer by MAHER0 Tuesday, June 7, 2016 10:16 AM
    Sunday, June 5, 2016 3:17 PM

All replies

  • i tried this and it did not work

    https://social.technet.microsoft.com/Forums/en-US/cef5044f-9da7-4356-b11f-7a281796eafd/sso-with-office-365-adfs-logon-web-site-authentication-browser-support?forum=ADFS

    Sunday, June 5, 2016 2:23 PM
  • Have you tried enabling kerberos in the browser as well? 

    https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/5/html/Deployment_Guide/sso-config-firefox.html

    In other words, turn off EPA, ensure Firefox is in the Intranet friendly user agent settings and kerberos is also enabled..


    http://blog.auth360.net

    • Marked as answer by MAHER0 Tuesday, June 7, 2016 10:16 AM
    Sunday, June 5, 2016 3:17 PM
  • you are the man
    Tuesday, June 7, 2016 10:16 AM
  • any idea how to do this using a GP
    Tuesday, June 7, 2016 10:18 AM