none
how to schedule 2 hr meeting within a day RRS feed

  • Question

  • Dear Experts,

    i am having problem with scheduling a 2h meeting. After i level all resources(week by week), it distrubutes work into 2 days(1.day is 1,25hrs, 2. day is 0,75hrs) which is non sence. How i can set MS project 2010 to leave it in a day? 

    Sometimes it's desirable to distrubute it over several days(week by week leveling), but it splits the particular task for example in the way that 1. day is 0,75hrs, secord day is 4,5hrs and third is 3hrs. it's not worth to start work the first day for 0,75hrs. How can i get rid of this behaivour? I should not look at the day distrubution whilst i am using the week by week leveling right? 

    Thank you

    Sunday, December 22, 2013 1:31 PM

Answers

  • I would set the priority (Task Information) for the meeting to 1000 and use "Priority Standard" in the Leveling options.  Let Project split the tasks but this should split the conflicting task - not the meeting.
    • Marked as answer by Lopy Thursday, December 26, 2013 9:53 PM
    Thursday, December 26, 2013 7:33 PM
    Moderator

All replies

  • Hi Lopy,

    In the leveling options (resources tab), you have a checkbox "leveling can split remaning work".

    Just uncheck this options and it will not split tasks anymore.

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    • Marked as answer by Lopy Thursday, December 26, 2013 9:12 PM
    • Unmarked as answer by Lopy Thursday, December 26, 2013 9:53 PM
    Sunday, December 22, 2013 5:55 PM
    Moderator
  • I would set the priority (Task Information) for the meeting to 1000 and use "Priority Standard" in the Leveling options.  Let Project split the tasks but this should split the conflicting task - not the meeting.
    • Marked as answer by Lopy Thursday, December 26, 2013 9:53 PM
    Thursday, December 26, 2013 7:33 PM
    Moderator
  • Thank you all!

    Julie, can you tell me please why Project perform it in this way only when the option "Leveling can create splits on a remaining task" is checked?

    Thursday, December 26, 2013 9:58 PM
  • I don't know whether it was the option "leveling can create splits" or "leveling can adjust individual assignments" that was causing the issue.  I'm guessing that this point is related to your later one.  By setting the priority to 1000, the leveling command would not touch the meeting - solving your issue.

    I personally allow leveling to split tasks - within reason.  You can turn that option off on a task by task basis by adding the field "Leveling can split" to a task view and setting the option for individual tasks as needed.

    Thursday, December 26, 2013 10:22 PM
    Moderator