Excel 2010 Won't Open Files


  • I have installed Office 2010 Professional on a Windows XP SP3 machine. This workstation is a domain member on a SBS 2003 network. My previous version of Office was 2003. When I attempt to open an Excel file that resides in the MyDocuments folder (which on my SBS 2003 network is re-directed to my server) I get a message from Excel saying "Could not open" with the file name/location following. This happens on files that were originally created with Excel 2003 as well as files created with Excel 2010. I can save a new file created with Excel 2010 to the network but am not able to open it back up again after closing it. If I go into Windows Explorer and move any Excel file to my C:\ drive I am able to open both 2003 and 2010 Excel files with no problem. This seems to be related to where the file is located but the settings in Excel 2010 that I tried to adjust did not make it possible for me to open them when they were located on a network drive. What can I do to resolve this to allow me to open files on network (LAN) drives?

    After doing some more research I have discovered that when logging on with another User account on the same workstation I am able to open files normally with Excel 2010 that reside on the network. This user actually has less permissions than the problem user account. I currently have just this one workstation with Office 2010 installed so I'm not able to test to see if it is related to the user profile on the workstation.

    Any suggestions on where to look would be greatly appreciated.



    • Moved by Mike Walsh FIN Sunday, January 09, 2011 8:13 AM SBS 2003 user (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Saturday, January 08, 2011 10:07 PM

All replies

  • I didnt understand the relation between this and SharePoint.Could you please make your question clear
    Destin -MCPD: SharePoint Developer 2010, MCTS:SharePoint 2007 Application Development
    Sunday, January 09, 2011 4:54 AM
  • Thinking out loud here, so please verify the assumptions below:

    Using the same computer, User1 is not sucessful, User2 is sucessful in opening Excel files from the SBS server from their respective redirected folders using Office 2010.  User1 was sucessful with Office 2003 before Office 2010 replaced it on this same computer?

    The only thing that changed is the version of MS Office?

    When you say user1 has more permissions, can you specify?  The permissions on the users redirected folders should be exactly the same, and one should not have access to the others files/folders.

    Were both users created using the SBS wizards?  Were the computers joined in the SBS http://connectcomputer manner?   

    If this is not actually the user redirected folder, then: Are you controlling permissions by user or by group or by both?  Look carefully at the relationship between the users any groups they belong to and both the share permissions and ntfs security rights applied to the users and the groups to which they belong.  Look for ANY deny settings, and for any special permissions that don't include "read".  User access to resouces are applied so that the LEAST privildeged is applied.

    Also be sure to carefully check for inherited permissions from any folders, or indeed the drive, above the folder in question.

    Create a standard share on the root of the data drive.  Give the users full control of share permissions and ntfs security.  Move one or more of the excel files into that share.  Now apply the same permissions to that share as to the problematic share and see when it "breaks".  

    Larry Struckmeyer

    Please post the resolution to your issue so that everyone can benefit

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Sunday, January 09, 2011 1:49 PM
  • Hi Larry,

    Your assumption is correct in paragraph one regarding being able to open files from the SBS redirected My Document folder. Yes, the only thing that changed was the version of MS Office.

    To explain the permissions I will describe the setting that this SBS network is in first and then the permissions. The server is in my home and has family members for users so it is not a typical business setting. Since I am the admin I have a higher level of permissions than the other users. All of the users were created using the SBS wizards and the workstations joined using http://connectcomputer on the server.

    I'm not able to give any higher permission to my share because it already has domain admin permissions. I have no problem opening files that are not MS Office files from the re-directed MyDocument folder and I can save a new MS Office file to the MyDocument folder.

    I will do some more digging and see if I can find the problem. I do appreciate you taking the time to respond and when I find the problem I will post back.

    It has been a few years since I have participated in a newsgroup (back when you could use Outlook Express as a reader) so I'm still trying to find my way around. I did notice after I had posted that this was a SharePoint area so I won't make that mistake again.

    Thanks Again


    Monday, January 10, 2011 12:05 AM
  • Hi Destin,

    As I stated in my response to Larry I didn't notice that I was in a SharePoint forum. I am sorry for posting here about my MS Office problem since SharePoint is not involved in my issue.


    Monday, January 10, 2011 12:11 AM
  • Hi


    I am having the exact same issue, Files, Word or Excel, saved on the network cannot be opened, but if i copy them to the desktop of the user, then they open fine

    I have 2 new PCs, identical, both clean installs of XP, with office 2010 Pro, one of them has no problem, the other one does


    My next step is to remove office completely, and reinstall logged onto the domain as the user, rather than installing locally as administrator before it was added to the domain


    Will let you know

    Tuesday, February 01, 2011 1:55 PM
  • When I installed Office 2010 on my machine I used a domain Admin account so I don't know if that will help you or not. I did try to remove and re-install thinking that something didn't get installed correctly but I was still not able to open files that were in a network folder. The strange thing is that other domain users that did not have admin privlages could open files that were located in network folders just fine with Office 2010. Before I installed the new version of Office I didn't have any problems opening Office (2003) files so I'm not convinced that it is a permission's issue but something in the programming of the new version of Office but that is just speculation.

    I ended up setting up a new domain user on my server with just normal "User" privilages and I am now able to open network files with Office now. I'm getting ready to install Office 2010 on another workstation so I will see how that goes and if there are any problems like I had with my first installation.


    Teel Network
    Thursday, February 03, 2011 7:47 PM