none
Exchange Server 2010 mails bounce back from Exchange 365

    Question

  • All exchange 365 server users bounce our mails back. We use Exchange Server 2010.

    Other external mails are fine just 365 users.

    Delivery has failed to these recipients or groups:

    --- A problem occurred during the delivery of this message to this e-mail address. Try sending this message again. If the problem continues, please contact your helpdesk.



    Diagnostic information for administrators:

    Generating server: mail.xxx.org.tr

    --- #< #5.0.0> #SMTP#

    Original message headers:

    Return-Path: <--->
    Received: from xxxexch.xxx08.gov ([172.15.0.16]:10946 helo=mail.xxx.org.tr)
            by mail.xxx.org.tr with esmtps (TLSv1:ECDHE-RSA-AES256-SHA:256)
            (Exim 4.91)
            (envelope-from <--->)
            id 1hDlAv-0002eh-Pg; Tue, 09 Apr 2019 10:28:09 +0300
    From: =?utf-8?B?QmHFn2FrIEhhdGljZSBHb2vDp2VvxJ9sdQ==?=
            <---->
    To: Mustafa KARSU <--->, =?utf-8?B?QsO8bGVudCBLQVlBTEk=?=
            <---->
    CC: Ebru Atamer <--->, Ceren Solmazoglu
            <--->, Ayfer Koca <--->
    Subject: =?utf-8?B?UkU6IFRIQUlGRVggMjAxOSAtIE1pbGxpIEthdMSxbMSxbSBPcmcuIEhrLg==?=
    Thread-Topic: =?utf-8?B?VEhBSUZFWCAyMDE5IC0gTWlsbGkgS2F0xLFsxLFtIE9yZy4gSGsu?=
    Thread-Index: AdTU54Fkkw+Tq+cBRairWqaGh1j+rwJXrDRQAABc5goAKihgkAPtMV2Q
    Date: Tue, 9 Apr 2019 07:24:20 +0000
    Message-ID: <89BE31E2EDA6C8488104FB9824E3495101A7C232D5@xxxexch.xxx08.gov>
    References: <89BE31E2EDA6C8488104FB9824E3495101A7BEB7F1@xxxexch.xxx08.gov>,<89BE31E2EDA6C8488104FB9824E3495101A7C03D87@xxxexch.xxx08.gov>
     <90FE8AA5-644B-4258-9888-73CE343F4646@gaib.org.tr>
     <DB6P189MB0517686497F08B4EBBA1511F8C410@DB6P189MB0517.EURP189.PROD.OUTLOOK.COM>
    In-Reply-To: <DB6P189MB0517686497F08B4EBBA1511F8C410@DB6P189MB0517.EURP189.PROD.OUTLOOK.COM>
    Accept-Language: tr-TR, en-US
    Content-Language: en-US
    X-MS-Has-Attach: yes
    X-MS-TNEF-Correlator:
    x-originating-ip: [10.10.10.5]
    x-esetresult: clean, is OK
    x-esetid: 37303A29FEF7D66B6C7D64
    Content-Type: text/plain
    MIME-Version: 1.0
    X-Sophos-OBS: success
    X-CTCH-PVer: 0000001
    X-CTCH-Spam: Unknown
    X-CTCH-VOD: Unknown
    X-CTCH-Flags: 0
    X-CTCH-RefID: str=0001.0A0B0212.5CAC48FF.00AA,ss=1,re=0.000,recu=0.000,reip=0.000,cl=1,cld=1,fgs=0
    X-CTCH-Score: 0.000
    X-CTCH-ScoreCust: 0.000
    X-CTCH-Rules:
    X-Exim-DSN-Information: Due to administrative limits only headers are returned
    Tuesday, April 9, 2019 8:31 AM

All replies

  • Did you create a hybrid configuration?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Tuesday, April 9, 2019 3:54 PM
    Moderator
  • I removed the private information in your post for security reasons. You could send the entire bounce message to the following address: ibsexc@microsoft.com.

    As Ed said, we need to confirm if you have a hybrid setup, if yes, then re-run HCW could be an option since it will fix some issues on the connectors created during the setup. 

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, April 10, 2019 7:11 AM
    Moderator
  • Just checking in to see if above information was helpful. Please let us know if you would like further assistance.

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, April 12, 2019 8:33 AM
    Moderator
  • We are not on a hybrid setup. We don't have any other setting then inside On-Premise server.

    I cant find our bounce log detail on Sophos firewall. Exchange server logs are just fine. No log on other side.


    Thursday, April 18, 2019 11:14 AM
  • Are you using Azure AD Connect to synchronize recipients?  If so, consider deploying a hybrid configuration.  It'll set up the required connectors for mail flow.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Thursday, April 18, 2019 4:59 PM
    Moderator
  • Could you provide more details about the "exchange 365 server"? Is it used by an external organization or just by your own organization? 

    If it is the latter, how did you set up the connectors on Office 365 side? Please check on the following:

    Set up connectors to route mail between Office 365 and your own email servers

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 22, 2019 9:25 AM
    Moderator