locked
Exchange 2010 Public Folder Management Console Issues RRS feed

  • Question

  • We're in the process of migrating from Exchange 2003 to Exchange 2010.  We've replicated all our public folders from Exchange 2003 to Exchange 2010.  When we try to manage public folders from the Exchange 2010 public folder management console, we don't have as much management capabilities as we do in the Exchange 2003 System Manager.   One of the biggest things is that when I right click over a public folder I don't have the Properties option from the Exchange 2010 Public Folder Management console.  I have no issues managing the same folder from the Exchange 2003 System Manager.  Has anyone seen this before?  Thanks.

    Wednesday, March 7, 2012 7:20 PM

Answers

  • Hi

    You need to click on the folder one level up from the one you want to manage so it shows the folders in the right pane.  Then you can right click -> properties.

    Cheers, Steve

    • Marked as answer by TGIF2011 Wednesday, March 7, 2012 9:45 PM
    Wednesday, March 7, 2012 7:25 PM

All replies

  • Hi

    You need to click on the folder one level up from the one you want to manage so it shows the folders in the right pane.  Then you can right click -> properties.

    Cheers, Steve

    • Marked as answer by TGIF2011 Wednesday, March 7, 2012 9:45 PM
    Wednesday, March 7, 2012 7:25 PM
  • Hi Steve, these public folders aren't subfolders of a parent folder. 

    Wednesday, March 7, 2012 7:39 PM
  • Are we not getting this option ?

    Is it possible to get a screen shot ?>


    Satheshwaran Manoharan | Exchange 2003/2007/2010 | Blog:http://www.careexchange.in | Please mark it as an answer if it really helps you

    Wednesday, March 7, 2012 8:28 PM
  • >> Hi Steve, these public folders aren't subfolders of a parent folder.

    They must be subfolders of at least the root.  Can you send a screenshot as Satheshwaran asked?

    Wednesday, March 7, 2012 8:40 PM
  • Thanks guys.  Like you said I need to click on the parent folder and look in the right pane, not the left.  
    Wednesday, March 7, 2012 9:44 PM