locked
Kerberos User Ticket RRS feed

  • Question

  • I have changed the GPO setting for kerberos tickets from 10 hours to 18 hours on a server.  But, when users log on, they are still only receiving 10 hour tickets.  This is after using gpupdate on both the server and on workstations.
    Is there a setting on XP or Vista workstations that need to be reset as well?

    Monday, January 11, 2010 5:15 PM

All replies

  • PS.  Congratulations Alan!  Girls know they've got you from the minute they arrive.  My daughter turned 26 last week, and still drop everything when she calls.

     

    Wednesday, April 28, 2010 4:47 PM
  • Hello,

    did you run gpupdate /force on the workstations after the change, wait for the default refresh time between 90-120 minutes or reboot?

    Check with rsop.msc that the settings are applied on the client. Also make sure the GPOmis set on domain level on OS version prior Windows server 2008.


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, April 28, 2010 8:07 PM
  • Hi ,

    Are you still experiencing with the issue ? please let us know if you need further assistance.

    Sunday, June 6, 2010 12:46 PM
    Moderator