locked
2010 to 2013 PF migration - mailenabled folders not working RRS feed

  • Question

  • After migrating public folders from 2010 to 2013 it is not possible to send mail to mailenabled folders. Mails are stuck in the queue until timing out.

    Problem seems to be that LegacyExchangeDN is not updated during migration, it still points at the old location. Only cure I have found so far is mail disable and enable each folder to update LegacyExchangeDN, but I am looking for an easier solution.

    LegacyExchangeDN before mail disable/enable: /O=CMPANY NAME/OU=FIRST ADMINISTRATIVE
    GROUP/CN=RECIPIENTS/CN=FOLDER NAME....

    LegacyExchangeDN after mail disable/enable: /CN=Mail Public Folder/CN=Version_1_0/CN=341472c0-a48b-4f42-aca0-372ab8c3c6e7/CN=000000007D2DD1F167......

    Any input is appreciated

    Sunday, August 17, 2014 8:25 PM

All replies

  • Its a known issue.

    I don't think there is anyother solution.

    Hope you are aware that you can disable bulk and enable them back.


    Satheshwaran Manoharan | Exchange 2003/2007/2010/2013 | Blog:http://www.careexchange.in | Please mark it as an answer if it really helps you ------------- I do not represent the organisation I work for, all the opinions expressed here are my own. This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    Sunday, August 24, 2014 5:58 AM
  • Yes, we used powershell to disable an re-enable them, that worked fine.

    One catch was that they lost their distribution group membership when maildisabled, but it was possible to save and re-add that in the script as well.

    Thanks.

    Sunday, August 24, 2014 12:28 PM
  • Good to know :)

    Satheshwaran Manoharan | Exchange 2003/2007/2010/2013 | Blog:http://www.careexchange.in | Please mark it as an answer if it really helps you ------------- I do not represent the organisation I work for, all the opinions expressed here are my own. This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    Sunday, August 24, 2014 12:30 PM