locked
Exchange server 2007: Mails to two different organizations get bounced back RRS feed

  • Question

  • Hello all,

    I have an exchange 2007 that uses Iron Port for sending and receiving emails and everything seems to be working fin until recently when someone in that organization complained that mails to two particular organizations gets bounced back regularly.

    I have looked at the messaging platform thoroughly and I can't seem to see anything wrong. Please i need you help on how to troubleshoot this problem.

    See NDR below:

    john.doe@xyz.com<mailto:john.doe@xyz.com>
    An error occurred while trying to deliver this message to the recipient's e-mail address. Microsoft Exchange will not try to redeliver this message for you. Please try resending this message, or provide the following diagnostic text to your system administrator.
    Diagnostic information for administrators:
    Generating server: clux01@abc.com
    john.doe@xyz.com
    #< #5.0.0 smtp; 5.4.7 - Delivery expired (message too old) 554-'Blocked - see https://support.proofpoint.com/dnsbl-lookup.cgi?ip=41.222.211.140' (delivery attempts: 0)> #SMTP#
    Original message headers:
    X-Cloudmark-SP-Filtered: true
    X-Cloudmark-SP-Result: v=1.1 cv=mdep0PzhNPUIfZLK+OYetElFbu+FFxmEsE5mzqpZg1U= c=1 sm=2
     a=WNTDLt36N2cA:10 a=kj9zAlcOel0A:10 a=bMaDHpcDbGdqPE-5QJoA:9
     a=CjuIK1q_8ugA:10 a=9ItuiyYZ8REA:10 a=kpfw9Ls2-nMGkybb:21
     a=j-GLadBIimlExUmA:21
    X-IronPort-Anti-Spam-Filtered: true
    X-IronPort-Anti-Spam-Result: AlsLADZeN1Ep3tMb/2dsb2JhbABBA4RBrAKNE4ZtgVcXc4IQIToZAyMSAT5CByAEDgUIhUGCSLx8jVuBACEQGIJOYQOnO4MJgXE
    Received: from 40-51-7-8.abc.com (HELO mail.simtech.net.eu)
     ([40-51-7-8])  by clux01@abc.com with  ESMTP/TLS/RC4-MD5; 06 Mar 2013 16:03:04 +0100
    Received: from sim-exh-01.simtech.local ([10.10.7.45]) by  sim-exh-01.simtech.local ([10.10.7.45]) with mapi; Wed, 6 Mar 2013 16:29:11
    100
    From: mich <mich.tom@simmtech.net.eu>
    To: "john.doe@xyz.com" <john.doe@xyz.com>
    CC: "tom@xyz.com"
            <tom@xyz.com>
    Date: Wed, 6 Mar 2013 16:29:11 +0100
    Subject: Testing my mails
    Thread-Topic: Testing my mails
    Thread-Index: AQHOGn9ZHgklXOE5Sk+6AvVGFN24ZA==
    Message-ID: <920B44E6D18EDF43B5A4EAE1CAAE1E08041934B86B17@sim-exh-01.simtech.local>
    Accept-Language: en-US
    Content-Language: en-US
    X-MS-Has-Attach:
    X-MS-TNEF-Correlator:
    acceptlanguage: en-US
    Content-Type: text/plain; charset="us-ascii"
    Content-Transfer-Encoding: quoted-printable
    MIME-Version: 1.0

    Thanks in anticipation....

    Tuesday, March 12, 2013 9:21 AM

All replies