locked
Marking an email as read does not show before selecting another view in Outlook RRS feed

  • Question

  • One of my users have Office 2016/Office 365 ProPlus installed. Shared mailboxes run in online mode.

    When an e-mail, in this shared mailbox, is marked as read - or moved to a sub-folder - nothing happens in the current view. Only when selecting another mailbox or folder, and returning the view to the original folder, the status is updated.

    How is this problem fixed?


    Regards,
    Allan Kjær
    blog

    Monday, November 6, 2017 9:54 AM

All replies

  • Hi Allan,

    Does this issue affect other users of the shared mailbox?
    If not, does this problem affect other mailboxes in his Outlook?
    How about checking in OWA and see if the issue can be reproduced?

    Besides, please go to View > Reading Pane, try to clear the checkbox of Mark item as read when selection changes and see if there will be any improvement:

    Any updates, please feel free to post back.

    Best regards,
    Yuki Sun





    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, November 7, 2017 9:40 AM
  • Hi Yuki,

    Not, this issue does not affect other users of the same mailbox.

    I've tried removing all traces of Office and re-installing it. If another user signs in on the same computer, there are no problems. The issue seems to be connected to the users Windows profile, but I'm able to create a new Windows profiler for her at the moment.

    The checkbox in your post has already been removed.


    Regards,
    Allan Kjær
    blog

    Tuesday, November 7, 2017 9:45 AM
  • Not, this issue does not affect other users of the same mailbox.

    I've tried removing all traces of Office and re-installing it. If another user signs in on the same computer, there are no problems. The issue seems to be connected to the users Windows profile, but I'm able to create a new Windows profiler for her at the moment.

    Hi Allan,

    Thanks for the update. 

    Please let us know if recreating the Windows profile can fix the issue at your convenience :)

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, November 7, 2017 9:49 AM