none
Internet Explorer 10 does not allow high port RRS feed

  • Question

  • Hi there-

    When browsing to our Intranet site: http:// site:8080, the browser defaults to port 80 unless I provide a subfolder or page, i.e. http:// servername:8080/member/username, http:// site:8080/wp-admin, etc.

    Any tips on resolving this? (I inserted spaces after the http:// because: Body text cannot contain images or links until we are able to verify your account.

    Thanks.

    Wednesday, May 22, 2013 7:38 PM

All replies

  • Hi,

    that's an IIS configuration. Edit Site>Bindings. Regards.


    Rob^_^

    Wednesday, May 22, 2013 10:57 PM
  • Hi Doctoroftype,

    This is a Wordpress site, but IIS 7 is configured on the server. Apache is configured for port 8080, so you believe this is a WP behavior and not IE10?

    Thanks for the reply!

    Wednesday, May 22, 2013 11:36 PM
  • Hey,

    Also forgot to mention the site base address works fine in IE9, 8, FireFox, and Chrome. Only IE 10 forces the default port 80 when launching to http://servername:8080.

    Thanks!

    Thursday, May 23, 2013 11:52 AM
  • Hi,

    can you provide a publicly accessible link please.

    Possibly your connection settings are different on your IE10 installation... Is a proxy involved on your network? Firewall settings?


    Rob^_^


    Friday, May 24, 2013 6:39 AM