none
TMG, Exchange Edge, and FPE Issues

    Question

  • I apologize for the duplicate post, but I wasn't getting any traction in the TMG forum:

    http://social.technet.microsoft.com/Forums/en-US/Forefrontedgegeneral/thread/4f5d1439-30e7-4172-9952-363c6ac758eb

     

    Hello everyone! I'm having a bear of a time getting the spam filters to work on my TMG/Exchange Edge server.

    TMG SP2, Exchange SP2 (Edge), and FPE 2010, Server 2008 R2 SP1.

    Here's what I think I know - when TMG is installed and email policy integration is enabled TMG overrides any configuration changes in FPE. I like this feature, but I'm getting my rear kicked when it comes to spam filtering, specifically senders who are on an RBL and who spoof our internal email addresses. 

    Under TMG E-Mail policy everything is enabled. I have specified zen.spamhaus.org as my ip block list provider along with the codes for responses obtained from their site. But I continually get spam from senders that check out against www.testexchangeconnectivity.org as being on a block list from Spamhaus. I have nothing in my ip allow lists and no one in recipient filtering. Sender reputation is enabled with the SRL of 8. Sender ID is set to enabled and reject. Sender filtering is enable with my domain listed and sub-domains.

    I'm not sure what I'm doin wrong and there doesn't seem to be much in the way of recommendations on setting all this up. I did find a post that showed me how to enabled content filtering on the Exchange side. I know that caught at least one piece of malware, but spam messages are still coming in quite regularly. Can someone give me some pointers or point me in the correct direction for how to configure all of this? 

    I've thought about disabling integration and using the FPE console to handle everything, but I'm wondering if I should or what I would lose functionality-wise. Any help is greatly appreciated!

    Thursday, January 26, 2012 7:25 PM

Answers