locked
Can't install Windows Vista RC1 with SATA DVD-RW when AHCI enabled RRS feed

  • Question

  • My System is bulit by a Asus P5RD2-VM and PD805. When I tried to install Windows Vista with a SATA DVD-RW in my HITACHI T7K250 SATA Harddisk, it will stop in first time reboot (but not blue screen). I tried several combination of hardware. I found that if I used a PATA DVD-RW with AHCI enabled or SATA DVD-RW with AHCI disabled, it can install windows normally. But if I use a SATA DVD-RW with AHCI enabled, not only can't complete the installation, also I tried to change to the SATA DVD-RW after I installed Vista with a PATA DVD-RW , it also stop when booting. The config can install Windows XP without problem. I wanted to ask that is this a bug of Windows Vista? Just because it is a bug of RC1?  Or just because the ULI M1575 not supported completely by Vista? And anybody have tried to install Windows Vista with SATA ROM with another brand of southbridge with AHCI enabled? Thank You.

    Sunday, December 24, 2006 3:19 PM