none
Project Server Workflow RRS feed

  • Question

  • Hello All,

    I am trying to create a new Project Server 2010 workflow using VS2010 by following the procedures published here. After completing "Procedure 1b. To initialize and dispose the workflow context and workflow properties", I am getting the following error message:

    Error 1 Activity 'onWorkflowActivated1' validation failed: Path 'workflowId' used to specify member for 'Workflow1' is invalid. Path needs to point to valid member.

    Please note:

    * I didn't rename anything and left all settings as default.

    * I am using Visual Studio RTMRel 30319

    * I followed all the PS2010 Workflow setup procedures in VS2010 as per related published documents

    I am not sure what I am doing wrong...any help will be highly appreciated.

    Thank you,

    SJ

    Saturday, May 28, 2011 4:58 AM

Answers

  • Please ignore this. I have found what I was doing wrong. I guess few months break from work is not a good idea :-)

    SORRY ALL!

    • Marked as answer by SJ_PPM Saturday, May 28, 2011 5:42 AM
    Saturday, May 28, 2011 5:42 AM

All replies

  • Please ignore this. I have found what I was doing wrong. I guess few months break from work is not a good idea :-)

    SORRY ALL!

    • Marked as answer by SJ_PPM Saturday, May 28, 2011 5:42 AM
    Saturday, May 28, 2011 5:42 AM
  • you probably deleted or changed the line 

    public Guid workflowId = default(System.Guid);

    Can you check that?

    Saturday, May 28, 2011 5:45 AM