locked
My computer says that I have 3 monitors connected but I only have 2 connected. RRS feed

  • Question

  • Windows 8 is saying that I have 3 monitors connected but I only connected 2. If recognizes a 3rd monitor that is really small and I don't know why. I have my 2nd monitor setup to be an extention of the 1st one and if I move my mouse all the way to the end of the 2nd monitor my mouse is able to move off screen. I'm assuming this is because the computer detects the 3rd monitor to be there but like I said I only own 2 monitors and have only 2 connected. This is very annoying because sometimes things get placed on the 3rd monitor and I can't move them to the other monitors because I can't see how to move it because I only connected 2 monitors and for some reason windows detects another even though there is nothing there. I just recently installed a new graphics card and before it I didn't have one and my VGA and DVI cables connected to the ports that came on the mother board. When I had it setup like that it was fine but ever since I installed the graphics card it detects 3 monitors when I only want to use 2.

    Monday, April 28, 2014 9:07 PM

Answers

  • Hi!

    This issue annoyed me as well until I figured out what was causing this!

    The reason you are presented with a third monitor, is that the built-in graphics card on your motherboard is still active.

    Enter BIOS at startup, disable the built-in graphics card and your problem should go away!

    Best regards
    Andreas Molin


    Andreas Molin | Site: www.guidestomicrosoft.com | Twitter: andreas_molin

    • Marked as answer by Michael_LS Wednesday, May 7, 2014 10:25 AM
    Tuesday, May 6, 2014 7:16 AM
  • Hi,

    Did this issue occur before?

    Try to remove all unnecessary hardware, and use Win+P to change screen input option.

    If the issue persists, try to create another administrator account and login for test.


    Karen Hu
    TechNet Community Support

    • Marked as answer by Michael_LS Wednesday, May 7, 2014 10:25 AM
    Wednesday, April 30, 2014 9:56 AM
  • As Karen suggested press Win + P and remove unnecessary hardware.

    If it doesn't work, check your graphic card properties and check if you can disable some settings on there.

    You might have use 3 monitors before and the settings are still active.


    Every second counts..make use of it. Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.
    IT Stuff Quick Bytes


    • Edited by cguan Wednesday, May 7, 2014 8:57 AM edit
    • Marked as answer by Michael_LS Wednesday, May 7, 2014 10:25 AM
    Wednesday, May 7, 2014 8:56 AM

All replies

  • Hi,

    Did this issue occur before?

    Try to remove all unnecessary hardware, and use Win+P to change screen input option.

    If the issue persists, try to create another administrator account and login for test.


    Karen Hu
    TechNet Community Support

    • Marked as answer by Michael_LS Wednesday, May 7, 2014 10:25 AM
    Wednesday, April 30, 2014 9:56 AM
  • Hi!

    This issue annoyed me as well until I figured out what was causing this!

    The reason you are presented with a third monitor, is that the built-in graphics card on your motherboard is still active.

    Enter BIOS at startup, disable the built-in graphics card and your problem should go away!

    Best regards
    Andreas Molin


    Andreas Molin | Site: www.guidestomicrosoft.com | Twitter: andreas_molin

    • Marked as answer by Michael_LS Wednesday, May 7, 2014 10:25 AM
    Tuesday, May 6, 2014 7:16 AM
  • As Karen suggested press Win + P and remove unnecessary hardware.

    If it doesn't work, check your graphic card properties and check if you can disable some settings on there.

    You might have use 3 monitors before and the settings are still active.


    Every second counts..make use of it. Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.
    IT Stuff Quick Bytes


    • Edited by cguan Wednesday, May 7, 2014 8:57 AM edit
    • Marked as answer by Michael_LS Wednesday, May 7, 2014 10:25 AM
    Wednesday, May 7, 2014 8:56 AM
  • Make sure someone didn't connect monitor twice. EG: with VGA and DVI both.
    Monday, April 9, 2018 8:14 PM