locked
Client installation failing RRS feed

  • Question

  • Hi, i know there are a few posts on Client installtion failing, but i couldnt find one that fitted my issue.

    Short story when i tried to install I was getting this error

    <![LOG[No MPs were specified from commandline or the mobileclient.tcf.]LOG]!><time="15:22:55.600+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43348" file="ccmsetup.cpp:10065">
    <![LOG[Downloading file ccmsetup.cab]LOG]!><time="15:22:55.600+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43348" file="ccmsetup.cpp:5685">
    <![LOG[Determining source location...]LOG]!><time="15:22:55.600+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43348" file="ccmsetup.cpp:5535">
    <![LOG[Source \\LON1WSUS01.ewns.net\SMSClient is inaccessible (67)]LOG]!><time="15:23:00.308+00" date="03-17-2014" component="ccmsetup" context="" type="2" thread="43348" file="ccmsetup.cpp:5470">
    <![LOG[Source \\LON1WSUS01.EWNS.NET\SMSClient is inaccessible (67)]LOG]!><time="15:23:02.588+00" date="03-17-2014" component="ccmsetup" context="" type="2" thread="43348" file="ccmsetup.cpp:5470">
    <![LOG[Failed to find accessible source. Waiting for retry.]LOG]!><time="15:23:02.588+00" date="03-17-2014" component="ccmsetup" context="" type="2" thread="43348" file="ccmsetup.cpp:5599">
    <![LOG[Next retry in 10 minute(s)...]LOG]!><time="15:23:02.588+00" date="03-17-2014" component="ccmsetup" context="" type="0" thread="43348" file="ccmsetup.cpp:8835">

    I noticed I didnt have the following share 'SMSClient' so created it and put the client installtion files in it, but got the error

    <![LOG[Downloading \\LON1WSUS01.ewns.net\SMSClient\ccmsetup.cab to C:\Windows\ccmsetup\ccmsetup.cab]LOG]!><time="15:07:53.147+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="37932" file="ccmsetup.cpp:5769">
    <![LOG[Failed to access source file (2). Waiting for retry...]LOG]!><time="15:07:53.164+00" date="03-17-2014" component="ccmsetup" context="" type="2" thread="37932" file="ccmsetup.cpp:5781">
    <![LOG[Next retry in 10 minute(s)...]LOG]!><time="15:07:53.164+00" date="03-17-2014" component="ccmsetup" context="" type="0" thread="37932" file="ccmsetup.cpp:8835">

    That was a long shot, as am sure there is a proper way to get the source files in the share, but it didnt create the share on setup of System Manager.  Did I miss a step?  How do i get it to populate the share with the client install files, or create a new MP maybe?

    Any assistance would be appreciated.  Thanks

    Monday, March 17, 2014 3:24 PM

Answers

  • Check your DP and MP settings and make sure that they are both set to HTTP.

    Cheers

    Paul | sccmentor.wordpress.com


    Monday, March 17, 2014 3:45 PM
  • No re-install required, I wouldn't have thought, just go to the properties of the site system in question.
    • Marked as answer by Joyce L Wednesday, March 19, 2014 2:20 AM
    Tuesday, March 18, 2014 11:59 AM
  • Hi, thanks for your help i have now resolved it.  It seems my SMS Component Manager failed to install, when i investigated it was because i did not turn on the IIS feature BITS.  
    Tuesday, March 18, 2014 3:26 PM

All replies

  • Error 67 = The network name cannot be found.

    Torsten Meringer | http://www.mssccmfaq.de

    Monday, March 17, 2014 3:42 PM
  • Check your DP and MP settings and make sure that they are both set to HTTP.

    Cheers

    Paul | sccmentor.wordpress.com


    Monday, March 17, 2014 3:45 PM
  • Thanks, the DP is set to HTTP, where do i check the MP?  The site is set to HTTP but cannot find where to manage the MP.
    Monday, March 17, 2014 4:38 PM
  • Managed to set MP to HTTP, thank you that was what was causing that issue, but now its coming up with a different issue

    <![LOG[==========[ ccmsetup started in process 44212 ]==========]LOG]!><time="16:58:02.284+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43496" file="ccmsetup.cpp:9437">
    <![LOG[Running on platform X64]LOG]!><time="16:58:02.285+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43496" file="util.cpp:1837">
    <![LOG[Launch from folder C:\Windows\ccmsetup\]LOG]!><time="16:58:02.286+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43496" file="ccmsetup.cpp:721">
    <![LOG[CcmSetup version: 5.0.7958.1000]LOG]!><time="16:58:02.286+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43496" file="ccmsetup.cpp:727">
    <![LOG[In ServiceMain]LOG]!><time="16:58:02.287+00" date="03-17-2014" component="ccmsetup" context="" type="0" thread="43240" file="ccmsetup.cpp:3365">
    <![LOG[Running on 'Microsoft Windows 7 Professional ' (6.1.7601). Service Pack (1.0). SuiteMask = 272. Product Type = 18]LOG]!><time="16:58:02.383+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="util.cpp:1919">
    <![LOG[Ccmsetup command line: "C:\Windows\ccmsetup\ccmsetup.exe" /runservice /config:MobileClient.tcf]LOG]!><time="16:58:02.383+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:3590">
    <![LOG[Command line parameters for ccmsetup have been specified.  No registry lookup for command line parameters is required.]LOG]!><time="16:58:02.383+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:3775">
    <![LOG[Command line: "C:\Windows\ccmsetup\ccmsetup.exe" /runservice /config:MobileClient.tcf]LOG]!><time="16:58:02.383+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:3776">
    <![LOG[SslState value: 224]LOG]!><time="16:58:02.386+00" date="03-17-2014" component="ccmsetup" context="" type="0" thread="43240" file="ccmsetup.cpp:4425">
    <![LOG[CCMHTTPPORT:    80]LOG]!><time="16:58:02.387+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:8617">
    <![LOG[CCMHTTPSPORT:    443]LOG]!><time="16:58:02.387+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:8632">
    <![LOG[CCMHTTPSSTATE:    480]LOG]!><time="16:58:02.387+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:8650">
    <![LOG[CCMHTTPSCERTNAME:    ]LOG]!><time="16:58:02.388+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:8668">
    <![LOG[FSP:    ]LOG]!><time="16:58:02.388+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:8720">
    <![LOG[CCMFIRSTCERT:    1]LOG]!><time="16:58:02.388+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:8778">
    <![LOG[Config file:      C:\Windows\ccmsetup\MobileClientUnicode.tcf]LOG]!><time="16:58:02.388+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:4539">
    <![LOG[Retry time:       10 minute(s)]LOG]!><time="16:58:02.388+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:4540">
    <![LOG[MSI log file:     C:\Windows\ccmsetup\Logs\client.msi.log]LOG]!><time="16:58:02.389+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:4541">
    <![LOG[MSI properties:    INSTALL="ALL" SMSSITECODE="LON" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="480" CCMFIRSTCERT="1"]LOG]!><time="16:58:02.389+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:4542">
    <![LOG[Source List:]LOG]!><time="16:58:02.389+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:4550">
    <![LOG[                  \\LON1WSUS01.ewns.net\SMSClient]LOG]!><time="16:58:02.389+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:4557">
    <![LOG[                  \\LON1WSUS01.EWNS.NET\SMSClient]LOG]!><time="16:58:02.389+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:4566">
    <![LOG[MPs:]LOG]!><time="16:58:02.389+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:4569">
    <![LOG[                  LON1WSUS01.ewns.net]LOG]!><time="16:58:02.389+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:4584">
    <![LOG[No version of the client is currently detected.]LOG]!><time="16:58:02.390+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:2748">
    <![LOG[Folder 'Microsoft\Configuration Manager' not found. Task does not exist.]LOG]!><time="16:58:02.392+00" date="03-17-2014" component="ccmsetup" context="" type="0" thread="43240" file="wintask.cpp:622">
    <![LOG[Updated security on object C:\Windows\ccmsetup\.]LOG]!><time="16:58:02.393+00" date="03-17-2014" component="ccmsetup" context="" type="0" thread="43240" file="ccmsetup.cpp:9281">
    <![LOG[A Fallback Status Point has not been specified.  Message with STATEID='100' will not be sent.]LOG]!><time="16:58:02.393+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:9763">
    <![LOG[Running as user "SYSTEM"]LOG]!><time="16:58:02.399+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:1995">
    <![LOG[Detected 50941 MB free disk space on system drive.]LOG]!><time="16:58:02.400+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="util.cpp:628">
    <![LOG[Checking Write Filter Status.]LOG]!><time="16:58:02.400+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:2024">
    <![LOG[This is not a supported write filter device. We are not in a write filter maintenance mode.]LOG]!><time="16:58:02.400+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:2051">
    <![LOG[Performing AD query: '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSDefaultMP=TRUE)(mSSMSSiteCode=LON))']LOG]!><time="16:58:02.425+00" date="03-17-2014" component="ccmsetup" context="" type="0" thread="43240" file="lsad.cpp:656">
    <![LOG[OperationalXml '<ClientOperationalSettings><Version>5.00.7958.1000</Version><SecurityConfiguration><SecurityModeMask>0</SecurityModeMask><SecurityModeMaskEx>480</SecurityModeMaskEx><HTTPPort>80</HTTPPort><HTTPSPort>443</HTTPSPort><CertificateStoreName></CertificateStoreName><CertificateIssuers></CertificateIssuers><CertificateSelectionCriteria></CertificateSelectionCriteria><CertificateSelectFirstFlag>1</CertificateSelectFirstFlag><SiteSigningCert>308202F0308201D8A003020102021064DB5FA92E7BC3B546E730A5BDF8B6F0300D06092A864886F70D01010B05003016311430120603550403130B53697465205365727665723020170D3134303331333134343633335A180F32313134303231383134343633335A3016311430120603550403130B536974652053657276657230820122300D06092A864886F70D01010105000382010F003082010A02820101009E6BEFB1E0801ECCBEA5DFAE771E87B5E6CDBBF9A8CC5B9565E50FDDB6AF8BCE9392E2E2C506973250FAB9B1019921352C0A2B69F10EA3D8E8383296C5727DD06CB95D7C585A8A28597466C7F9C0FC89E08BBCC2AAF0FE48182C4202A873635891EB0D1DDE65BAEC8B07704F83C2D83E26F5066AD3665D17E784DE9241BAEB0AF7F46EDB7C29E47A98181662EE4B443FEF642E849ACAC1D6DBA5F0D77D56A32905AFF36829FE91D566B9849AF1C5AF527BC66E2F8BF8584057D5C0E42691B50F635D9B46EAC3BD13EFB703F3AF8041A64E6DA41989D3471950DEFD226A86CB8A42E06D8634264AD59F0A7CC62B36C581057A7AC97172CFD31D23EF832F217B0F0203010001A3383036301E0603551D110417301582134C4F4E315753555330312E65776E732E6E657430140603551D25040D300B06092B060104018237650B300D06092A864886F70D01010B050003820101002FBCDD60B0DD6D5BBCCD6A41A16BF5885D65201F4F6FAE15696B4F68B859AAD67E7FCA058169F75E430653A4CF6C160E0578AFA8A984ACDDDB457B2A03053FEC627B830BB4CB5B657EF08752434786A4EF8993A3C75FC7D76ACE5BADAC7D3E081A7D7C4F691311247FBE0ACAAF3F2F78C2F24872E32222F9BC7842970D01C2CE78DCB052E70C1AA8C93FBE1AF23C99A9B18BADD0CD2F9AA2F740E686FF67E0361CDEE68C04CCCA56BA7B8CA31F41D59B3F4985A86ED4E2C2ECC55752FF43784912F2613B3FE90448272063C2A8840C539EFA8B31975435F1E0B1EE0BD5FAD9C1A375EDA1AF0FEC08F97F1FBC9D1C9B7C5F69CB10360A58F963DE49E926BAEB86</SiteSigningCert></SecurityConfiguration><RootSiteCode>LON</RootSiteCode><CCM> <CommandLine>SMSSITECODE=LON</CommandLine> </CCM><FSP> <FSPServer></FSPServer> </FSP><Capabilities SchemaVersion ="1.0"><Property Name="SSLState" Value="0" /></Capabilities><Domain Value="ewns.net" /><Forest Value="ewns.net" /></ClientOperationalSettings>']LOG]!><time="16:58:02.795+00" date="03-17-2014" component="ccmsetup" context="" type="0" thread="43240" file="lsadcache.cpp:236">
    <![LOG[Unable to open Registry key Software\Microsoft\CCM. Return Code [80070002]. Client HTTPS state is Unknown.]LOG]!><time="16:58:02.797+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmutillib.cpp:373">
    <![LOG[The MP name retrieved is 'LON1WSUS01.ewns.net' with version '7958' and capabilities '<Capabilities SchemaVersion="1.0"><Property Name="SSLState" Value="0"/></Capabilities>']LOG]!><time="16:58:02.797+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="lsadcache.cpp:334">
    <![LOG[MP 'LON1WSUS01.ewns.net' is compatible]LOG]!><time="16:58:02.797+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="lsadcache.cpp:339">
    <![LOG[Retrieved 1 MP records from AD for site 'LON']LOG]!><time="16:58:02.797+00" date="03-17-2014" component="ccmsetup" context="" type="0" thread="43240" file="lsadcache.cpp:287">
    <![LOG[Retrived site version '5.00.7958.1000' from AD for site 'LON']LOG]!><time="16:58:02.799+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="siteinfo.cpp:575">
    <![LOG[SiteCode:         LON]LOG]!><time="16:58:02.799+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:2076">
    <![LOG[SiteVersion:      5.00.7958.1000]LOG]!><time="16:58:02.799+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:2077">
    <![LOG[Ccmsetup is being restarted due to an administrative action. Installation files will be reset and downloaded again.]LOG]!><time="16:58:02.799+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:2111">
    <![LOG[Only one MP LON1WSUS01.ewns.net is specified. Use it.]LOG]!><time="16:58:02.799+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:10080">
    <![LOG[Searching for DP locations from MP(s)...]LOG]!><time="16:58:02.799+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:11018">
    <![LOG[Current AD site of machine is EMEA-LON1]LOG]!><time="16:58:02.800+00" date="03-17-2014" component="LocationServices" context="" type="1" thread="43240" file="lsad.cpp:770">
    <![LOG[Local Machine is joined to an AD domain]LOG]!><time="16:58:02.800+00" date="03-17-2014" component="LocationServices" context="" type="0" thread="43240" file="lsad.cpp:714">
    <![LOG[Current AD forest name is ewns.net, domain name is ewns.net]LOG]!><time="16:58:02.802+00" date="03-17-2014" component="LocationServices" context="" type="1" thread="43240" file="lsad.cpp:842">
    <![LOG[DhcpGetOriginalSubnetMask entry point is supported.]LOG]!><time="16:58:02.803+00" date="03-17-2014" component="LocationServices" context="" type="0" thread="43240" file="ccmiputil.cpp:117">
    <![LOG[Begin checking Alternate Network Configuration]LOG]!><time="16:58:02.803+00" date="03-17-2014" component="LocationServices" context="" type="0" thread="43240" file="ccmiputil.cpp:1095">
    <![LOG[Finished checking Alternate Network Configuration]LOG]!><time="16:58:02.804+00" date="03-17-2014" component="LocationServices" context="" type="0" thread="43240" file="ccmiputil.cpp:1172">
    <![LOG[Adapter {E001E119-8C95-4325-859D-D165E0DE24C3} is DHCP enabled. Checking quarantine status.]LOG]!><time="16:58:02.806+00" date="03-17-2014" component="LocationServices" context="" type="0" thread="43240" file="ccmiputil.cpp:436">
    <![LOG[Adapter {1CD2E603-E441-4FA9-98A8-A122F8EA8ACB} is DHCP enabled. Checking quarantine status.]LOG]!><time="16:58:02.806+00" date="03-17-2014" component="LocationServices" context="" type="0" thread="43240" file="ccmiputil.cpp:436">
    <![LOG[Adapter {143FDB8B-8137-4CDC-8836-28F3808D5D21} is DHCP enabled. Checking quarantine status.]LOG]!><time="16:58:02.806+00" date="03-17-2014" component="LocationServices" context="" type="0" thread="43240" file="ccmiputil.cpp:436">
    <![LOG[Adapter {664903C0-FD2C-4988-B8F1-C14840D3188D} is DHCP enabled. Checking quarantine status.]LOG]!><time="16:58:02.806+00" date="03-17-2014" component="LocationServices" context="" type="0" thread="43240" file="ccmiputil.cpp:436">
    <![LOG[Sending message body '<ContentLocationRequest SchemaVersion="1.00">
      <AssignedSite SiteCode="LON"/>
      <ClientPackage/>
      <ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseInternetDP="0">
        <ADSite Name="EMEA-LON1"/>
        <Forest Name="ewns.net"/>
        <Domain Name="ewns.net"/>
        <IPAddresses>
    <IPAddress SubnetAddress="172.22.2.0" Address="172.22.2.143"/>
        </IPAddresses>
      </ClientLocationInfo>
    </ContentLocationRequest>
    ']LOG]!><time="16:58:02.813+00" date="03-17-2014" component="ccmsetup" context="" type="0" thread="43240" file="siteinfo.cpp:96">
    <![LOG[Sending message header '<Msg SchemaVersion="1.1"><ID>{21FB413F-603E-40D4-A34D-1D47EDEC7F60}</ID><SourceHost>LON1-PCL-1433</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:LON1-PCL-1433:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>LON1WSUS01.ewns.net</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2014-03-17T16:58:02Z</SentTime><Body Type="ByteRange" Offset="0" Length="1080"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>']LOG]!><time="16:58:02.813+00" date="03-17-2014" component="ccmsetup" context="" type="0" thread="43240" file="siteinfo.cpp:177">
    <![LOG[CCM_POST 'HTTP://LON1WSUS01.ewns.net/ccm_system/request']LOG]!><time="16:58:02.813+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="httphelper.cpp:807">
    <![LOG[Failed to receive ccm message response. Status code = 404]LOG]!><time="16:58:02.833+00" date="03-17-2014" component="ccmsetup" context="" type="2" thread="43240" file="httphelper.cpp:1694">
    <![LOG[GetDPLocations failed with error 0x80004005]LOG]!><time="16:58:02.834+00" date="03-17-2014" component="ccmsetup" context="" type="3" thread="43240" file="siteinfo.cpp:532">
    <![LOG[Failed to get DP locations as the expected version from MP 'LON1WSUS01.ewns.net'. Error 0x80004005]LOG]!><time="16:58:02.834+00" date="03-17-2014" component="ccmsetup" context="" type="2" thread="43240" file="ccmsetup.cpp:11261">
    <![LOG[A Fallback Status Point has not been specified.  Message with STATEID='101' will not be sent.]LOG]!><time="16:58:02.834+00" date="03-17-2014" component="ccmsetup" context="" type="1" thread="43240" file="ccmsetup.cpp:9763">
    <![LOG[Next retry in 10 minute(s)...]LOG]!><time="16:58:02.834+00" date="03-17-2014" component="ccmsetup" context="" type="0" thread="43240" file="ccmsetup.cpp:8835">

    Monday, March 17, 2014 5:00 PM
  • This looks like the same error message http://social.technet.microsoft.com/Forums/en-US/8e860651-4288-42c1-b04f-c6ac72dd02f1/help-big-issue-with-primary-dp-after-updating-to-sp1?forum=configmanagergeneral

    The fix was:

    "I had my Site System Installation Account set to my service account (DA) which I use for most everything.  We changed that back to "Use the site server's computer account to install the site system."

    Monday, March 17, 2014 5:16 PM
  • Thanks, do I have to reinstall to do that, or can I change that after install?
    Monday, March 17, 2014 5:29 PM
  • No re-install required, I wouldn't have thought, just go to the properties of the site system in question.
    • Marked as answer by Joyce L Wednesday, March 19, 2014 2:20 AM
    Tuesday, March 18, 2014 11:59 AM
  • Hi, thanks for your help i have now resolved it.  It seems my SMS Component Manager failed to install, when i investigated it was because i did not turn on the IIS feature BITS.  
    Tuesday, March 18, 2014 3:26 PM
  • Cheers Matt,

    Please mark the thread as resolved for other people troubleshooting the same issue.


    Cheers

    Paul | sccmentor.wordpress.com

    Tuesday, March 18, 2014 3:29 PM
  • Check your DP and MP settings and make sure that they are both set to HTTP.

    Cheers

    Paul | 



    This worked for me.  I had changed to HTTPS to start looking into adding Macs to SCCM and after upgrading to SCCM 2012 R2 SP1, my clients wouldn't upgrade at all.  Once I changed these back to HTTP, they started upgrading right away.
    Wednesday, January 6, 2016 4:59 PM