none
Error Message when opening Project Plan on Project Professional from PWA 2013 using either Google Chrome or Firefox

    Question

  • Dears,,

    One of our clients uses Google Chrome as their standard navigator to open PWA 2013 that we have deployed for them.

    Every thing went fine until we tried to open a project plan using Project Professional 2013 from PWA using the Edit in Project Professional option, we had the below error:

    "Project Web App was unable to find the specified Project.

    the project was not found on Project Web App. some possible reasons include:

    • The Project has not yet been saved successfully to the server.
    • The Project has been deleted on the server.
    • you don’t have adequate permissions to open this project.

    if the project is available in the local cache, you can click the globe in the status bar and select "Work offline", and then open the project, if the problem continues, contact your administrator."

    Please note that IE is working fine with this scenario,

    the belwo screenshot shows the error that appears to the users.

    Error Appears on Project Professional


    Ibrahim Al-Masri Technology Manager at MethodCorp



    • Edited by _cODE_fOR_fUN Tuesday, April 22, 2014 1:19 PM More Elaboration
    Tuesday, April 22, 2014 11:31 AM

Answers

All replies

  • Ibrahim --

    Dumb question from me:  Why don't you just tell the PM to use Internet Explorer instead of Google Chrome?  I suspect that this problem reveals that PWA does not work perfectly in browsers other than the Internet Explorer, so I would simply mandate that all PMs and TMs need to use Internet Explorer for Project Server.  Just a thought.  Hope this helps.


    Dale A. Howard [MVP]

    Tuesday, April 22, 2014 3:09 PM
    Moderator
  • No Proplem Dale,,

    They are mainly using chrome for all their web surfing and all other applications.

    On the other hand as per Microsoft Project Server 2013 is fully compatible with Google Chrome and FireFox.


    Ibrahim Al-Masri Technology Manager at MethodCorp

    Wednesday, April 23, 2014 4:02 AM
  • Hi Ibrahim,

    We have the same issue at a customer who banned the use of Internet Explorer due to security reasons and now faces the same issue with Firefox.

    We have SP1 installed. On which version are you?

    Did you also Encounter other Display issues like the Gantt Chart not being in line with the left-hand table?


    Friday, July 11, 2014 7:54 AM
  • "There is no such thing as "fully compatible," which is as impossible as "bug free." With that said, this is one thing that you cannot do unless the browser supports ActiveX. When you click to open a project, the system uses a local ActiveX control to launch Project and retrieve the plan. So, you must enable ActiveX in Chrome to use this fully, and your GPOs must allow it as well. Another alternative is to open an IE tab in Chrome.

    http://www.youtube.com/watch?v=Kp731HH-l0Y


    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG


    Friday, July 11, 2014 1:25 PM
    Moderator
  • Hi Trutz,,

    We are on RTM so far,,

    and regarding the Gantt Chart display We still didnt notice that yet.


    Ibrahim Al-Masri Technology Manager at MethodCorp


    Sunday, July 13, 2014 1:13 PM
  • Hi Gary,,

    Actually chrome ActiveX settings is extracted from IE ActiveX settings,, means if on the same machine IE opens the MS project Professional chrome should do also.

    and Ya there are no term as fully compatible in this world specially here :)


    Ibrahim Al-Masri Technology Manager at MethodCorp

    Sunday, July 13, 2014 1:22 PM
  • Hi Ibrahim,

    As Gary suggested, have you tried to install IE tab extension for chrome?

    See the link below:

    https://chrome.google.com/webstore/detail/ie-tab/hehijbfgiekmjfkfjpbkbammjbdenadd?hl=en


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |

    Sunday, July 13, 2014 1:53 PM
    Moderator
  • Except for a few little stumbles like this, I find that Chrome usually works better with 2013 that does IE. In an odd twist of fate, Chrome is more compatible than IE.

    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG

    Monday, July 14, 2014 9:57 PM
    Moderator
  • Totally true Gary,

    I can see that too,, Which is really Odd :) 


    Ibrahim Al-Masri Technology Manager at MethodCorp

    Tuesday, July 15, 2014 12:35 PM
  • Hi all,

    Thanks for your insights. Just for sake of completeness, the issue can be reproduced in Project Online as well.

    Regards,

    Trutz

    Wednesday, July 16, 2014 9:19 PM
  • I have a user getting this same error on IE 9. Active X controls are enabled.

    Friday, December 12, 2014 4:56 PM
  • Hi All,

    As Gary and Guillaume suggested, have you tried to install IE tab extension for chrome?

    See the link below:

    http://www.ietab.net/

    and also im with what Dale has posted

    (why don't you just tell the PM to use Internet Explorer instead of Google Chrome? 

    I suspect that this problem reveals that PWA does not work perfectly in browsers other than the Internet Explorer,

    so I would simply mandate that all PMs and TMs need to use Internet Explorer for Project Server.  Just a thought.  Hope this helps.)

    from my side , i have tested it and it works perfect. 


    Karim El Zarka, MCTS Sharepoint 2010 , MCITP SharePoint Administrator 2010 Whenever you see a reply and if you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Mark As Answer


    Friday, April 3, 2015 12:35 PM
  • Interestingly enough .... this worked for some time and now even in IE we are getting the same error w/over 60 Project Managers.  Any insight would be appreciated.
    Monday, March 25, 2019 1:38 PM
  • Yes, we have the same problem today. But we can't open only projects with whitespaces in the name. Projects without whitespaces are opening fine.

    I think, it happened after KB4489882 was installed.

    Windows 10 1607 \ Project 2016

    Wednesday, March 27, 2019 10:30 AM
  • Our organization encountered the same problem. At the moment it is only appearing on one project if I try to open it in MS Project 2013 with IE. If I open the project schedule with Edge everything works fine.
    Monday, April 1, 2019 6:13 AM
  • Dear All,

    same problems here on windows 7 and project 2013, same issue only can open project with no space in name...after an update from my INFRA team.

    anyone has identify that updates or KB that create the issue?

    Thanks

    Thursday, April 4, 2019 8:02 AM
  • Check this link to identify the updates.

    https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-0784

    Best regards!


    Friday, April 5, 2019 4:45 AM
  • In our case, we also discovered that whitespace (intervening blank spaces in the project name) appeared to cause the issue.  Replacing the blank spaces with underscore in the project name resolved our issue.
    Friday, April 26, 2019 7:26 PM