none
page cant be displayed RRS feed

Answers

  • Does it happen with all webpages or just one ?

    Does ie open at all ?

    Delete your browser history,

    Hold the Alt key down and type these letters TD, (or Gear symbol on the top right/ Internet options/ Delete button)

    Check All of the boxes and Uncheck the very top box,

    Click on Delete.

    Close ie,

    Reset ie9 or ie10 manually,

    Click the Start button on the Taskbar,

    Click on Control panel,

    Click on Internet options,

    Go to the Advanced section,

    Click on Reset button on the bottom,

    Check the box to Delete personal settings,

    Use the recommended setup and install options.

    Shut down your machine.

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-10-win-7

    Tuesday, April 9, 2013 4:38 AM
  • Hi,


    I suggest you try the following steps:


    1. Run the Internet Explorer Performance troubleshooter and see if it helps.

        1. Press Windows logo + W to open the search box.

        2. Type troubleshooting, hit enter.

        3. Now click Programs.

        4. Then click Internet Explorer Performance.


    2. Start Internet Explorer with no addons and check if issue persist.

        1. On Windows desktop

        2. Press “Windows logo Key + R” to open Run windows.

        3. Type “C:\Program Files\Internet Explorer\iexplore.exe –extoff” without quotation and press enter.


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Wednesday, April 10, 2013 7:04 AM
    Moderator

All replies

  • Does it happen with all webpages or just one ?

    Does ie open at all ?

    Delete your browser history,

    Hold the Alt key down and type these letters TD, (or Gear symbol on the top right/ Internet options/ Delete button)

    Check All of the boxes and Uncheck the very top box,

    Click on Delete.

    Close ie,

    Reset ie9 or ie10 manually,

    Click the Start button on the Taskbar,

    Click on Control panel,

    Click on Internet options,

    Go to the Advanced section,

    Click on Reset button on the bottom,

    Check the box to Delete personal settings,

    Use the recommended setup and install options.

    Shut down your machine.

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-10-win-7

    Tuesday, April 9, 2013 4:38 AM
  • Hi,


    I suggest you try the following steps:


    1. Run the Internet Explorer Performance troubleshooter and see if it helps.

        1. Press Windows logo + W to open the search box.

        2. Type troubleshooting, hit enter.

        3. Now click Programs.

        4. Then click Internet Explorer Performance.


    2. Start Internet Explorer with no addons and check if issue persist.

        1. On Windows desktop

        2. Press “Windows logo Key + R” to open Run windows.

        3. Type “C:\Program Files\Internet Explorer\iexplore.exe –extoff” without quotation and press enter.


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Wednesday, April 10, 2013 7:04 AM
    Moderator