none
MDT 2013 Windows 10 Ent x64 v1607 deployment issue RRS feed

  • Question

  • We are using MDT 2013 and WDS to deploy Windows 7 and 10 in our environment.

    I'm attempting to deploy Windows 10 Enterprise x64 v1607 to a brand-new out of the box workstation (bare metal install).

    I have an older wim for Win10Ex64v1511 that works fine on a very similar-model of workstation (disk controller drivers are different). I have injected the new controller drivers into the new LiteTouch boot as well as into the Windows .wim file, just as I have with all my other images that work fine.

    When I apply the v1607 image to the newest workstation, the image applies and after the first restart at "Getting devices ready" stage, the Getting devices ready stage appears to hang with just the spinning white dots. I have left it running for 2 days and it never proceeds.

    Checking Taskmgr.exe I see several drvinst.exe with differing Command line commands. Nothing else appears out of the ordinary. I have checked all the usual MDT-install troubleshooting logs but none appears to have thrown any errors yet, as the install hasn't officially "failed". It appears to be simply hung. I do not know how to advance beyond this stage. I have tried cancelling, restarting and restarting the install but that results in the message that I need to restart and reinstall Windows. I have done that at least 6 times.

    Would anyone have any recommendations how I might troubleshoot what is happening (or rather, NOT happening) with my deployment? Everything seems to apply fine and I can see the full folder structure of my install, it just seems like it won't start Windows beyond that initial driver install stage.

    Thank you and Kindest REgards,

    Valerie Cintolo

    Payette - Boston

    Tuesday, April 11, 2017 7:22 PM

All replies

  • I'm just learning MDT for Win10 so......

    I assume you updated to ADK 1607?

    Have you tried a vanilla Win10 wim?  I suppose you could grab a trial version of 1607 and deploy that to your new out of the box workstation using a simple TS without any drivers.  If that works, at least your MDT is working. 

    Not sure how you have your Out-of-Box Drivers set, but maybe create a separate one for your new workstation and use Selection Profile.

    Wednesday, April 12, 2017 6:58 PM