locked
Draft folders not updating RRS feed

  • Question

  • I have delegates who update emails in my draft but after they save back into the drafts I don't see any update

    If I close and reopen outlook the update is there but it does not update the draft folder automatically

    Using Outlook 2010 on Windows 7 Professional PC. Connected to Exchange 2013.

    Other users with same setup are having no issues.

    Have tried recreating the profile on multiple machines

    Monday, November 10, 2014 9:20 PM

Answers

  • Hi,

    From your description, I would like to verify if Drafts folder can be updated if you use OWA. If OWA works well, I recommend you use Outlook safe mode to determine whether the issue is related to add-ins. If OWA also has this issue, please move this problematic mailbox to other mailbox database and check the result.

    Hope this can be helpful to you.

    Best regards,


    Amy Wang
    TechNet Community Support

    Tuesday, November 11, 2014 9:02 AM
    Moderator
  • Thanks

    It was one of the add-ins causing the issue

    Wednesday, November 12, 2014 4:34 AM

All replies

  • If they have shared folders downloaded in their Outlook profile, the changes probably haven't synched the changes. When you closed Outlook, it gave their clients a change to synch and your Outlook synched when it opened. In order to reduce the delay (and fix a ton of other delegate and shared mailbox issues), we have our Outlook clients configured so they only synch the primary mailbox. 
    Tuesday, November 11, 2014 1:14 AM
  • All other users are setup the same as the affected user and their drafts show updates almost instantly.

    The affected draft folder is in the users primary mailbox, it is when one of his delegates update his drafts that he cant see the update

    Tuesday, November 11, 2014 2:08 AM
  • Hi,

    From your description, I would like to verify if Drafts folder can be updated if you use OWA. If OWA works well, I recommend you use Outlook safe mode to determine whether the issue is related to add-ins. If OWA also has this issue, please move this problematic mailbox to other mailbox database and check the result.

    Hope this can be helpful to you.

    Best regards,


    Amy Wang
    TechNet Community Support

    Tuesday, November 11, 2014 9:02 AM
    Moderator
  • Thanks

    It was one of the add-ins causing the issue

    Wednesday, November 12, 2014 4:34 AM