locked
Unable to send IM to remote users (only from Mobile Device) RRS feed

  • Question

  • Hi,

    So we can send IM's to federated partners from our desktop clients and from remote desktops. However, when attempting to send from the Skype for Business mobile app, I get the message "name couldn't be reached and didn't get this message".

    I can see the federated users presence though and when they change their presence, it updates so the actual federation side is working. I can receive IM's from them and reply. It's just when it's a new connection from the mobile to that SIP address.

    The fact presence is working. Does that mean it's not DNS?

    Looking at the logs on the SfB Server, I see:

    SIPPROXY_E_TRANSACTION_TIMEOUT

    ms-client-diagnostics: 24026;Component="RTCC/6.0.0.0_UCWA/6.0.0.0 AndroidLync/6.25.0.13 (Moto G (5) Android 8.1.0)";Reason="Call establishment timed out";Source="Front End Server FQDN"

    Any ideas please?

    Regards


    • Edited by K_S_C Monday, July 1, 2019 9:29 AM
    Monday, July 1, 2019 9:26 AM

Answers

  • Looking through the logs. Seems the issue is with a 3rd party call recording service as it works when service is stopped. Will escalate with them.
    • Marked as answer by K_S_C Friday, July 5, 2019 8:10 AM
    Friday, July 5, 2019 8:10 AM

All replies

  • Hi KSC,

    Did all mobile clients have this issue?

    How about IM between mobile client and user on remote desktop?

    How many FE severs do you deploy in the environment?

    In my understanding, IM for mobile client would go through RP server, if it only happened on mobile clients, please check DNS resolution and routers are all correct between FE and RP servers.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, July 2, 2019 3:09 AM
  • Hi,

    Yes all mobile clients have the issue.

    There's just 1 standard Front End Server, 1 EDGE and 1 Windows Reverse Proxy.

    That was my query on media flow really. So the IM goes out over the Reverse Proxy and not the EDGE server?

    Wednesday, July 3, 2019 10:04 AM
  • Hi KSC,

    Yes, IM will not go through Edge server.

    You could refer to this article:

    https://machpro.wordpress.com/2016/02/10/skype-for-business-mobility-in-detail/


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, July 4, 2019 6:37 AM
  • Looking through the logs. Seems the issue is with a 3rd party call recording service as it works when service is stopped. Will escalate with them.
    • Marked as answer by K_S_C Friday, July 5, 2019 8:10 AM
    Friday, July 5, 2019 8:10 AM
  • Hi KSC,

    Thanks for your sharing. 

    Hope everything goes well.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, July 5, 2019 8:18 AM