locked
Restart message RRS feed

  • Question

  • Why do I kept on getting this message every time I reboot my computer. When I click yes the computer will reboot. The next time it will appear again. How can I get rid of it?

    Thanks.

    Luis

    Friday, July 6, 2012 5:21 PM

All replies

  • if you have Adobe reader please try these steps :


    Using Add/Remove Programs, uninstall Adobe Reader 10.

    Click Start - Run.

    Type: regedit

    Click OK.

    Browse to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

    Highlight AdobeUpdater

    Click the Delete Key.

    Reboot.

    Regards,


    MCT / MCITP / MCTS / MCSA / C|EH

    Friday, July 6, 2012 5:58 PM
  • It is Windows message though and it does not say anything about Adobe. I am confused.

    Thanks.

    Friday, July 6, 2012 7:03 PM
  • Ok, that's mean your message came from Windows Update :

    Please do these steps hope it works for you :


    1. Stop the Automatic Updates Service

    Go to your Control Panel, then Administrative Tools and then click on Services.

    windows services

    In the list of services, find Automatic Updates, right-click on it and click Stop.

    automatic updates

    Once you have stopped the service, the nagging message stops also. Then you can reboot when you FEEL LIKE IT. Note that the Automatic Updates service will automatically restart when you reboot, so you will get future updates (and hence have to follow the same procedure again the next time your computer installs updates).

    2. Modify Group Policy Settings

    The problem with the above-mentioned method for disabling Automatic Updates restart message is that it’s a one time fix. A better way is to modify some group policy settings so that your computer will always be updated, but you won’t be asked to restart constantly.

    To get to the Group Policy editor, click on Start, and then Run and type in gpedit.msc.

    gpedit msc

    Now navigate down to the following security settings:

    Local Computer Policy
    Computer Configuration
    Administrative Templates
    Windows Components
    Windows Update

     

    windows update

    You’ll now see a bunch of options on the right hand side related to Windows Automatic Update. Here is where we can configure your message to disappear! There are basically two settings that we can manipulate to get what we want.

    No auto-restart for schedule Automatic Updates installations

    no restart for automatic update

    Set it to Enabled and Windows will wait for the logged on user to restart the computer instead of automatically trying to restart. No prompt will be displayed at all, so you will have to remember to restart yourself.

    Re-prompt for restart with scheduled installations

    reprompt for restart

    Using this setting, you can configure the restart message to come up again, but at a longer interval. Go ahead and double-click on the setting and set it to Enabled. You’ll see the default value is 10 minutes. Go ahead and change it to something like 1440 minutes, which is one day. This is better if you want to still be reminded, but not so often.

    restart windows

    Regards,


    MCT / MCITP / MCTS / MCSA / C|EH

    Saturday, July 7, 2012 3:56 PM