none
Browser bar drop down still has options after deleting history, how can I permanently delete everything RRS feed

  • Question

  • I want to delete the whole history, cookies and drop down options in IE 10, I went through internet options and checked the boxes etc, applied changes but it leaves options in drop downs.  There is nothing stored in favourites and its starting to bug me, how do I resolve this?
    Friday, May 31, 2013 1:17 AM

Answers

  • leaves options in drop downs

    For some cases you will also need to re-index Windows search.   To test if this is necessary, see if your symptom changes by turning off AutoComplete for the Address bar, Windows Search enhancement   (in Tools, Content tab, AutoComplete Settings dialog).

     
    FYI

     
    Robert Aldwinckle
    ---

    Friday, May 31, 2013 5:37 PM
    Answerer
  • Hi,


    For the re-index Windows search steps, try the following:


    1. Click start button, and then click Control Panel

    2. Click Indexing Options,

    3. Select Advanced option, and then click Rebuild button located in Troubleshooting section.


    Regards,


    Vincent Wang
    TechNet Community Support

    Monday, June 3, 2013 6:10 AM
    Moderator

All replies

  • leaves options in drop downs

    For some cases you will also need to re-index Windows search.   To test if this is necessary, see if your symptom changes by turning off AutoComplete for the Address bar, Windows Search enhancement   (in Tools, Content tab, AutoComplete Settings dialog).

     
    FYI

     
    Robert Aldwinckle
    ---

    Friday, May 31, 2013 5:37 PM
    Answerer
  • Hi,


    For the re-index Windows search steps, try the following:


    1. Click start button, and then click Control Panel

    2. Click Indexing Options,

    3. Select Advanced option, and then click Rebuild button located in Troubleshooting section.


    Regards,


    Vincent Wang
    TechNet Community Support

    Monday, June 3, 2013 6:10 AM
    Moderator
  • When you delete your browser history do you Uncheck the top box ?

    Monday, June 3, 2013 12:29 PM