none
I only get notifications when the app is open RRS feed

  • Question

  • I am using a Pixel 2XL phone and Samsung Gear S3 Frontier and I do not get notified by either and I was a few updates ago.  I now have to open the app to approve.  How can I fix this?  I am on android 10 now.  I did send my logs to Microsoft earlier today.
    Thursday, September 19, 2019 1:46 PM

All replies

  • There are two three settings that come to mind

    Peek notification permission

    Run in background

    Draw over other apps

    Thursday, September 26, 2019 10:10 PM
  • I was having the same problem, and after much trial-and-error, I fixed it with the following:

    • Go into your phone's Settings and select Apps & Notifications > Authenticator > Notifications
    • Tap the words "All Notifications", not the checkbox
    • Tap Behavior and select "Make sound and pop on screen" (Show silently seems to only display on notification bar with no pop-up notification)
    • If you still want to get the pop-up notification while on Do Not Disturb, select Advanced and turn on "Override Do Not Disturb"

    I have a Motorola G6 with Android 9.

    Friday, March 27, 2020 6:35 PM