locked
changing font size RRS feed

  • Question

  • n the control panel I   have changed the font size It says it will takr effect after a restart   But it does not,  help   thanks
    Tuesday, October 14, 2008 11:36 AM

Answers

  • Hello,

     

    I know that you'd like to increase the default font size in Vista, however it might not take effect after rebooting the computer.

     

    Before going any further, please perform the following instructions again to check whether you did something wrong for the first time.

     

    1. Right-click a blank part of the desktop.

    2. Click the Personalize option.

    3. On the left hand menu, click the Adjust Font Size (DPI) option.

    4. Select Larger Scale (120dpi). (Note: if the option has been selected, it indicated that you enlarged the font already)

    5. Click OK.

     

    If the problem persists after starting the computer, we might try the following steps to narrow down the problem.

     

    Run Windows Safe Mode 

    1) Detach all unnecessary peripheral devices from your computer, such as printers, scanners and removable storage devices.

    2) Restart the computer.

    3) Keep pressing the F8 key until the Windows Startup menu appears.

    4) Choose Safe Mode, and press Enter.

    5) Test the issue in Safe Mode to see if the issue still exists.

    Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary.

     

    Start Windows in Clean Boot mode

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

    1) Click Start.

    2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

    3) Switch to Services tab and then Check Hide All Microsoft Services.

    4) Click Disable All.

    5) Switch to the Startup tab and then Click Disable all.

    6) Click OK.

    7) Click Restart to restart the computer and test the issue.

     

    Hope it works!

    Thursday, October 16, 2008 10:19 AM