none
Thumbnails not displaying in Online Pictures for Word RRS feed

  • Question

  • Hi,

    Our computers are configured to use a Zscaler Proxy Auto Configuration file as a corporate policy. This problem does not occur while we are connected to another mobile/wifi network with the proxy disabled.

    When we try to use the Online Pictures function in Word, Excel and even PowerPoint all that is visible is Grey Boxes as below. If we blindly click on one of the grey boxes the image that it represents is inserted into the document correctly without issue.

    Strangely if we try in Outlook the thumbnails load correctly as per below screenshot even with the proxy PAC file configured:

    Has anyone else seen this before and what can I do to resolve this problem?

    Wednesday, April 24, 2019 7:39 AM

All replies

  • Hi,

    What version of Office are you using? Based on your description, the issue seems to be caused by the proxy. If the network latency in connecting to the Bing search engine is too high, there may be a problem that the online pictures preview cannot be displayed.

    Please try to use your browsers (Internet Explorer, Microsoft Edge) to search pictures using Bing with the proxy PAC file configured. You can go to Internet Explorer > Tools > Internet Options > Advanced tab, and then pressing the Reset button. Please note that this will reset your IE settings to their default condition.

    In addition, if you are using wireless connections, please switch to wired connections. 

    You can try to open these Office applications in safe mode and perform the same operation to check if the issue still occurs.

    If you have any updates, feel free to post back to let us know.

    Best Regards,

    Herb


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.


    Thursday, April 25, 2019 2:51 AM
    Moderator
  • Hi Herb,

    Thanks, I am running : Microsoft Office 365 ProPlus Version 1901 (Build 11231.20174)

    This problem is also occurring for all other users on our network using older builds of Office 365 also at different locations around the country.

    Everybody experiences the same issue where it does not work in Word, Excel, Powerpoint etc... but does work in Outlook everytime.

    After thumbnails have been viewed in Online Pictures through Outlook they appear also in Word, Excel, etc.. as i presume they are being loaded from a cache yet when you start to scroll further through them in Everything other than Outlook all that is seen is the blank grey boxes again.

    I am able to search for images with Bing through both edge and internet explorer without a drama and as mentioned it works every time when I use Online Pictures from Outlook.

    I have just unticked the use PAC file and configured the proxy directly with the IP and Port and now Online Pictures is working again in the other programs also. This unfortunately is not a fix for us the PAC file is enforced by GPO and the PAC file determines the best proxy path possible for the user based on their gateway IP addresses.

    My thoughts are that the problem may be more related to the way Word, Excel, etc.. try to communicate to the internet, Maybe they are not trying to use the PAC file to connect to the internet.

    Kind Regards

    Robert Stone

    Tuesday, April 30, 2019 7:50 AM
  • It would be great to get a solution for this. We are experiencing the exact same problem, and we use Zscaler as a proxy as well. When this problem first appeared, it was an issue over all platforms. The Data Center made a DNS change and it fixed it on Windows 7 machines. It looked like the fix did not work for Windows 10 machines. I now notice it is working for some windows 10, but not all.
    Tuesday, August 20, 2019 8:19 PM