locked
MSE problem RRS feed

  • Question

  • This is in regards to my computer at work.....WinXPPro......every morning when I boot up the computer, the MSE icon is yellow, and tells me that the computer hasn't been scanned in awhile and might be at risk.   I've a full scan several times, and quick scan almost daily.....no threats detected.  The icon will remain green for the rest of the day, but is yellow again the next morning.

    How can this be fixed, and are we secure?

    Friday, January 13, 2012 4:18 PM

All replies

  • Suggest you post you question on the MSE Community Support: http://windows.microsoft.com/en-US/windows/products/security-essentials/support

    Ask the community

    If you've got a question that isn't answered by online help, you may find answers from others, including experts in the community of Microsoft Security Essentials users. The online community can provide quick solutions to many issues, answers to general questions, and detailed steps that may not be included in our online top troubleshooting tips and how-to content.

    Can't locate what you're looking for? Use the search box at the top of this page to find out more, or go to the Microsoft Security Essentials Community, where you can ask a question, get answers, and create a support case.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, January 13, 2012 4:32 PM