none
Export GPO Backup Missing Settings RRS feed

  • Question

  • Hi. I'm trying to use SCM 3.0 to implement the WS2008R2SP1 Domain Controllers Security Compliance 1.1 in a newly promoted DC.

    The baseline has 393 unique settings but when I tried to export it to a GPO backup folder and then import it back to SCM, I only get 220 unique settings. Is this a bug or a default behavior of SCM 3.0?


    • Edited by denong Wednesday, February 26, 2014 9:39 AM
    Wednesday, February 26, 2014 9:39 AM

All replies

  • Hi,

    I have just seen you thread and wonder if you have found a solution.

    I have noticed exactly the same behaviour on trying the member server policy. If I duplicate the policy, export it as a SCM Cab and then re-import, there are exactly the same number of settings, but with a GPO backup it misses 67 setting and creates 3 unique ones!

    Sunday, April 27, 2014 2:25 PM
  • I am running into the same issue. Exporting to excel produces results different from the GPO. Not sure who the programmer was, they must have grown up in a time when you can miss questions on the SAT and still get a perfect score.

    Cheers.


    IPack


    • Edited by IPack2 Friday, February 20, 2015 4:27 PM grammar
    Friday, February 20, 2015 4:27 PM