none
"View failed to load" error when I open Resources - Project Server 2013 RRS feed

  • Question

  • Hello,

    I get the following error when I open the Resources Page (I am using Project Server 2013):

    "The view failed to load. Press OK to reload this view with the default settings. Press Cancel to select another view"

    Help please.

    Thursday, September 18, 2014 12:44 PM

All replies

  • Hi,

    Is your environment up to date with the latest SP/CU?

    HAve you tried selecting another view?

    See those hotfix : 

    http://support.microsoft.com/kb/2760261/en-us

    http://support.microsoft.com/kb/2863881/en-us


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |

    Thursday, September 18, 2014 12:59 PM
    Moderator
  • Hi,

    You should try using the view in compatability mode in IE.

    Regards

    Kelvin

    Friday, September 19, 2014 11:36 PM
  • Hello,

    I have seen this previously where a column has been added to the view which may have a formula which is not quite right.

    It might be worth changing back to the default view to see if that loads.

    After this you could create a new view with no formula - just the columns and see if that loads correctly. Then add any formula on top (just really to help troubleshoot to see where it fails).


    Wednesday, September 24, 2014 4:54 PM
  • Hi,

    Is it happening for all the users and Admins?

    This can be due to performance issue at SQL.

    Enable the verbose and check the logs.

    Thanks,

    Phani

    Thursday, September 25, 2014 2:31 PM