locked
Office 2016 IMAP Problems (Read Items Marked as Unread when moved) RRS feed

  • Question

  • Hello,

    We were using Microsoft Outlook 2010 and had multiple IMAP accounts setup (e-mail servers through GoDaddy) and they were working fine.

    We upgraded to Office 365 and now have Outlook 2016 and now we have issues with Outlook 2016 having its own way of dealing with Read / Unread messages, but Outlook 2010 still working fine.

    I've tested out on the same computer using Outlook 2010, Outlook 2016, and Webmail and here are the results:

    Move any piece of mail that is marked as "read" to another folder:

    - In Outlook 2010 the piece of mail remains unchanged and stays as "read".

    - In the Webmail system, the piece of mail remains unchanged and stays as "read".

    - In Outlook 2016 the piece of mail gets changed to be marked as "Unread", however it is only local - it won't show up as unread on either Outlook 2010 or Webmail - the message is moved, but remains unread.

    Mark any "read" piece of mail as "Unread":

    - In Outlook 2010, when you mark a piece of "read" mail to "Unread", the piece of mail will become "Unread" for both Outlook 2010 and Webmail, but will NOT change to "Unread" in Outlook 2016.

    - In Webmail, when you mark a piece of "read" mail to "Unread", the piece of mail will become "Unread" for both Outlook 2010 and Webmail, but will NOT change to "Unread" in Outlook 2016.

    - In Outlook 2016, when you mark a piece of "read" mail to "Unread", it will show up as "Unread" on all platforms (2016, 2010, and Webmail).

    Mark any "Unread" piece of mail as "Read":

    - In Outlook 2010, when you mark a piece of "Unread" mail to "Read", the piece of mail will become "Read" for both Outlook 2010 and Webmail, but will NOT change to "Read" in Outlook 2016.

    - In Webmail, when you mark a piece of "Unread" mail to "Read", the piece of mail will become "Read" for both Outlook 2010 and Webmail, but will NOT change to "Read" in Outlook 2016.

    - In Outlook 2016, when you mark a piece of "Unread" mail to "Read", it will show up as "Read" on all platforms (2016, 2010, and Webmail).

    I have yet to find any settings to remedy the situation so any help would be grealty appreciated.

    • Moved by Steve Fan Monday, December 4, 2017 2:05 AM move to dedicated Outlook forum
    Friday, December 1, 2017 5:27 PM

Answers

  • Hi Andrew,

    How many users are affected by this issue in your organization?

    Does this happen to each IMAP account added in Outlook 2016?

    Maybe you can first try resetting the folder view of your mail folders via starting Outlook with /cleanviews switch. To do this, exit Outlook, press Win key + R to open the Run command, type outlook /cleanviews and hit Enter.

    Some users who encountered the same issue were able to fix it by changing the "Mail to keep offline" setting from All to anything else. You may also have a try and see whether it helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Steve Fan Tuesday, December 5, 2017 9:48 AM
    • Marked as answer by Andrew W-RWB Wednesday, December 6, 2017 3:06 PM
    Monday, December 4, 2017 6:48 AM

All replies

  • Hi Andrew,

    How many users are affected by this issue in your organization?

    Does this happen to each IMAP account added in Outlook 2016?

    Maybe you can first try resetting the folder view of your mail folders via starting Outlook with /cleanviews switch. To do this, exit Outlook, press Win key + R to open the Run command, type outlook /cleanviews and hit Enter.

    Some users who encountered the same issue were able to fix it by changing the "Mail to keep offline" setting from All to anything else. You may also have a try and see whether it helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Steve Fan Tuesday, December 5, 2017 9:48 AM
    • Marked as answer by Andrew W-RWB Wednesday, December 6, 2017 3:06 PM
    Monday, December 4, 2017 6:48 AM
  • Hello Steve,

    Thanks for the recommendations.  The /cleanviews did not do anything but adjusting the "Mail to keep offline" did the trick, however even though I set it to 24 months, it no longer shows older e-mails and it varies how old it will show, but it's all less than 1 year (5 months old, 9 months old, etc. depending on the mailbox).  If I go back to Outlook 2010 then I can see the older e-mails (as they are still on the server).

    Why is it not consistent with showing mail up to 24 months old, and how can I have it so that I can still access old messages but not have the issues with moving the items?

    Thanks!

    Andrew

    Wednesday, December 6, 2017 3:05 PM