none
Sums in Grouped Views Wrong using Active/Inactive Taks RRS feed

  • Question

  • I am using the Active (Yes or No) field in Project 2010 (SP-2) for the first time.  I am looking at the sum of costs in the [Cost] field and in the Gantt Chart hierarchical view it appears to be computed correctly.  When I look at the same project using a grouped view, the inactive tasks are not "ignored" (as expected) and instead are including those numbers into the roll-up defined by the Group View.

    This looks to be a bug, or are my expectations out of line?  


    --rms www.rmschneider.com

    Wednesday, October 8, 2014 4:04 PM

Answers

  • Hi Rob,

    Indeed it ihas been reported by Alexander Rodov to MS as a Project 2010 bug a few days ago and here is MS answer (Adrian Jenkins):

    As noted, the problem has been resolved in Project 2013. If we get a customer who requests a fix (hotfix), then we’ll likely fix it. But, unless we get the request, there’s a much less likely chance we’ll be able to spend the time on it.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, MCP |

    • Marked as answer by Rob Schneider Wednesday, October 8, 2014 5:57 PM
    Wednesday, October 8, 2014 4:20 PM
    Moderator

All replies

  • Just saw this same issue covered at http://social.technet.microsoft.com/Forums/en-US/bc628457-8110-4e1c-b24e-aa1f5c6b22d4/rolling-up-work-for-grouped-tasks-bug?forum=projectprofessional2010general


    --rms www.rmschneider.com

    Wednesday, October 8, 2014 4:11 PM
  • Hi Rob,

    Indeed it ihas been reported by Alexander Rodov to MS as a Project 2010 bug a few days ago and here is MS answer (Adrian Jenkins):

    As noted, the problem has been resolved in Project 2013. If we get a customer who requests a fix (hotfix), then we’ll likely fix it. But, unless we get the request, there’s a much less likely chance we’ll be able to spend the time on it.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, MCP |

    • Marked as answer by Rob Schneider Wednesday, October 8, 2014 5:57 PM
    Wednesday, October 8, 2014 4:20 PM
    Moderator
  • Sigh.  This bug should have been noticed and fixed 5 years ago.

    --rms www.rmschneider.com

    Wednesday, October 8, 2014 4:23 PM
  • at first glance it appears that things work as expected in Project 2013.

    --rms www.rmschneider.com

    Wednesday, October 8, 2014 5:01 PM
  • Indeed we confirmed yesterday that this bug was not reproduced in Project 2013.

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, MCP |

    Wednesday, October 8, 2014 5:05 PM
    Moderator
  • It's the other new bugs I now worry about.  On a deadline to get this complex planning model done.  

    (can't see much difference between 2010, and 2013 ... but if it now gives the right answer, I guess worth the investment).


    --rms www.rmschneider.com

    Wednesday, October 8, 2014 6:03 PM
  • The strongest 2013 new feature regarding 2010 is the report tab in my opinion. It is really powerful.

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, MCP |

    Wednesday, October 8, 2014 6:12 PM
    Moderator
  • Humm. Now after clicking on that, yep. Looking better. Thanks.

    --rms www.rmschneider.com

    Wednesday, October 8, 2014 6:47 PM