locked
Deleted RRS feed

All replies

  • Hi Gabriel, 

    We didn't see such problem reported , but i would suggest to try the client updated to the latest, of if you have not tried a reinstall , do a reinstall and try. Could you also update the Audio/Video drivers  OR try to default the drivers and check if that helps. 


    Linus || Please mark posts as answers/helpful if it answers your question.

    Monday, June 27, 2016 3:10 PM
  • This is by design, it is also not possible with the hyper-v role, because you need administrativ access and this is not possible through Desktop sharing or application sharing.

    regards Holger Technical Specialist UC

    Monday, June 27, 2016 3:33 PM
  • Deleted
    Friday, July 1, 2016 6:28 AM
  • Sorry for my explanation but it is not possible to use hyper-v or VMware remotely through SFB Desktopsharing.

    And also UAC is not working through Desktop Sharing.


    regards Holger Technical Specialist UC

    Friday, July 1, 2016 7:00 AM
  • Deleted
    Friday, July 1, 2016 7:07 AM
  • I had the same problem not being able to give mouse/keyboard control inside a VMWare virtual machine.  I solved it by creating a VPN connection (UltraVNC in my case) from one of my computers to the one I wanted to give control of.  Then I was able to use my second computer to remotely control the first computer over the VPN.  Then I joined the meeting on my second computer and gave remote control of it to a third computer.  Now the third computer has mouse/keyboard control over the second computer, which is in turn controlling the first computer over the VPN connection, so essentially the third computer now has remote mouse control inside the VMWare virtual machine running on the first computer.  Hope that makes sense.  It's a little convoluted, but it solved the problem for me.
    Tuesday, July 14, 2020 6:54 PM