locked
gpupdate.exe caused cpu usage 100% RRS feed

  • Question

  • I have a windows 2003r2 VM server.

    In task manager, gpupdate.exe shows 98%~100% CPU usage every morning when I come into office, the only options I have are to either kill it in task manager or reboot the server.

    the monitor shows it high usage starts from 5~6AM to around 8AM when I come in.

    if I run gpupdate /force in CMD after I kill the process in task manager, it appears no issue

    No errors in eventlog or Result of group policy.

    No other servers have the same issue under the same GPO.

    this is been happening daily for a week already,

    tried to change the GPO refresh interval, no luck

    not sure what else I can do or where I can start to check.

    I dont think this is a virus as it has no virus behaviour and my SEP is OK as well.

    anyone can help? 

     
    Friday, May 24, 2013 2:47 AM

All replies

  • There is no schedule tasks on this server, I have rebooted a few times, and it has no problem booting into the system, havent tried last known good configuration yet.

    Friday, May 24, 2013 5:30 AM
  • Did you try running sfc /scannow from cmd ? If not already tried, please try that.

    Regards, Santosh

    I do not represent the organisation I work for, all the opinions expressed here, are my own.

    This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Blog | Wiki

    Friday, May 24, 2013 6:03 AM
  • Hi,

    Please test the issue in Clean Boot to check if there is any third party software conflicts. For the detailed steps, please refer to the “Create a clean environment for troubleshooting” section of following article:

    How to troubleshoot startup problems in Windows Server 2003

    http://support.microsoft.com/kb/325375/en-us

    What’s the result in Clean Boot?

    Regards,


    Arthur Li

    TechNet Community Support

    Friday, May 24, 2013 9:13 AM
  • Have tried sfc /scannow, no errors found and did not fix the issue, still the same next morning.
    Thursday, May 30, 2013 12:01 AM
  • I dont think this is related to startup, as the gpupdate.exe process doesnt show up until 5am in the morning

    And there are some services need to be started on this server, so I cant just use Diagnostic startup - load basic devices and services only, option.

    Any other ideas?

    Thursday, May 30, 2013 12:10 AM