locked
Open documents in new browser window in WSS 3.0 RRS feed

All replies

  • Hi ,

     

    Have you set in the document library to open the browser-enabled documents to display as a web page ?

     

    The setting can be achieved here: Open the document library >Settings>Document Library Settings>Advanced settings >display the browser-enabled documents as a web page .

     

    Have you changed the right line of the onet .xml file since there are some line alike in the file .

     

    Thanks,


    Entan Ming
    Thursday, July 28, 2011 6:28 AM
    Moderator
  • Thanks for your reply Entan. I already set that option before I posted the question. I also checked the line numbers before making changes to onet.xml
    Monday, August 1, 2011 2:42 AM
  • Any resolution on this yet?
    Sunday, August 7, 2011 11:50 PM