none
Project Server 2010 - Project Permissions - Users and Groups filter is not working RRS feed

  • Question

  • Hi,

    While giving permissions from project center ribbon on a project - Users and Groups filter is not working, we are not able to filter any user.

    I am not sure why this error is occurring  i tried giving permissions by opening the project  but still the same filtering is not happening. Below is the screen shot

    We have installed Service Pack 2 and June 2014 CU recently will this effect ?

    Can any one throw some light on this??


    Geeth If you feel that the answer which i gave you is Helpful please select it as Answer/helpful.

    Tuesday, December 16, 2014 7:05 AM

All replies

  • Geetha,

    So what happens when you press the Filter button?


    Ben Howard [MVP] | web | blog | book | P2O


    Tuesday, December 16, 2014 9:08 AM
    Moderator
  • I am not getting any response, after entering any name and press filter n times no response.

    Geeth If you feel that the answer which i gave you is Helpful please select it as Answer/helpful.

    Tuesday, December 16, 2014 9:14 AM
  • Hi Geetha,

    Have you tried just  enterting a space character and press enter to see if it returns the whole users' list?

    Can you also try from another browser?


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Tuesday, December 16, 2014 1:03 PM
    Moderator
  • Hi Guillaume Rouyre,

    Tried both the options but no luck still the same - Is there any chance  SP2 and June 2014 CU may effecting this.


    Geeth If you feel that the answer which i gave you is Helpful please select it as Answer/helpful.

    Wednesday, December 17, 2014 10:58 AM
  • Hi Geetha,

    Which IE version are you using? First I'd try to add the URL to the compatibility mode sites, then to the trusted sites (if it is not done already). Then I'd try to set the default browser as IE8 or 9 (pressing F12, developer tool).


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Wednesday, December 17, 2014 1:59 PM
    Moderator