locked
Cannot open Central Administration after installed the WSS 3.0 SP2 on WIndows Server 2008 R2 RRS feed

  • Question

  • I installed the WSS 3.0 on Windows Server 2008 R2 X64, I can open the Sharepoint - 80 site, but i cannot open the sharepoint central administration.

    The error:

    This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

    For more information about HTTP errors, see Help.

    And i checked the Event Viewer, get below:

    The description for Event ID 8214 from source Windows SharePoint Services 3 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

    If the event originated on another computer, the display information had to be saved with the event.

    The following information was included with the event:

    A request was made for a URL, http://localhost:38736, which has not been configured in Alternate Access Mappings.  Some links may point to the Alternate Access URL for the default zone, http://myserver:38736.  Review the Alternate Access mappings for this Web application at http://myserver:38736/_admin/AlternateUrlCollections.aspx and consider adding http://localhost:38736 as a Public Alternate Access URL if it will be used frequently.  Help on this error: http://go.microsoft.com/fwlink/?LinkId=114854

    Please help me out!! thanks!!!!



    • Edited by Suhua Tuesday, March 6, 2012 1:18 PM
    Tuesday, March 6, 2012 9:47 AM

Answers

All replies

  •  
    • Check if the Application Pool the is used by central administration is started
    • Check if you can access CA from IIS
    • Check if you can access CA using localhost:38736
    • Run again configuration wizard and check if you have the same issue

    MCITP|MCTS SharePoint| SharePoint Performance blog

    Tuesday, March 6, 2012 7:14 PM
  • I tried, but still cannot open CA.

    I checked the log file under 12\logs, and get these:

    03/06/2012 18:23:46.52  psconfigui.exe (0x0D7C)                  0x0D60 ULS Logging                    Unified Logging Service        8wsv High     ULS Init Completed (psconfigui.exe, onetnative.dll) 
    03/06/2012 18:23:46.55  psconfigui.exe (0x0D7C)                  0x0D60 Windows SharePoint Services    Topology                       0 Medium   Diagnostics settings: 32768 
    03/06/2012 18:23:46.97  psconfigui.exe (0x0D7C)                  0x0D60 ULS Logging                    Unified Logging Service        8wsw High     Now terminating ULS (psconfigui.exe, onetnative.dll) 
    03/06/2012 18:23:47.21  w3wp.exe (0x0AD8)                        0x0600 Windows SharePoint Services    Fields                         88xz High     Failed to find <ListTemplate> tag corresponding to ID "1200", tried both onet.xml for site definition ID "3" language "2052" and global site definition.  Operation failed. 
    03/06/2012 18:23:47.21  w3wp.exe (0x0AD8)                        0x0600 Windows SharePoint Services    General                        72k8 High     Failed to determine the setup path of the list schema for list template 1200. 

    Oh, I forgot somthing, Before i installed the WSS (en-US),  i installed a chinese language version, and then i uninstalled the chinese version. Hope this information is helpful for you to diagnose the issue.

    Thanks

    • Edited by Suhua Wednesday, March 7, 2012 4:16 AM
    Wednesday, March 7, 2012 2:28 AM
  •    

    Have you installed the SP2 for Chinese language pack? If not could you please install it and try again


    MCITP|MCTS SharePoint| SharePoint Performance blog

    Wednesday, March 7, 2012 8:10 AM
  • Please re-register IIS and then run configuration wizard once agian.

    http://msdn.microsoft.com/en-us/library/ie/k6h9cz8h.aspx

    Avinash.devkate

    Wednesday, March 7, 2012 10:33 AM