network xp home with vista home premium RRS feed

  • Question

  • Hi i have a been trying to link a pc running xp home to a laptop running vista home premium via the wireless network setup in xp. I have run the setup and and used my usb stick to transfer the setup to the laptop. System tells me the setup was sucessful. When i go to networks on the laptop it shows the main pc, but when i click on it i get the following message"unable to open \\owner-pc\\ check you have the correct speling and try agian.
    I have doubled checked everything from workgroup name to file sharing all seems ok
    can you help me
    Sunday, March 15, 2009 4:22 PM


  • Hi,


    Thank you for posting.


    I know that you want to set up a network between the Windows XP computer and the Windows Vista laptop and it failed to work. If I have misunderstood your concern, please feel free to let me know.


    To make our issue clear, may I know the following:


    1.    What you want after setting up this network, sharing files?

    2.    How you set up the network, just with the wireless NIC on the both computers? Do you use a wireless router?


    Based on my research, I would like to suggest the following to narrow down the issue:


    1.    Please ensure that the computers are on the same network and their IP Addresses are in the same network segment.


    2.    Please remove and reinstall the wireless NIC drivers on the computers. If there is a new version of driver released, please upgrade it.


    3.    Please ping the computers with each other both with the computers IP Address and computer names. You can also try to access the computer by the both type “\\computer name” and “\\XXX.XXX.XXX.XXX”. Let us know if it works.


    4.    If you are using the Ad hoc network, you can also refer to the following documents to reconfigure the connection:


    Ad hoc networking (Windows Vista is host computer.)


    Making the Wireless Home Network Connection in Windows XP Without a Router (Windows XP is host computer.)


    If the issue persists, please also run “ipconfig /all” on both computers and post the reports to the thread for our further research.


    Hope this helps. Thanks.

    Nicholas Li - MSFT
    Wednesday, March 18, 2009 11:43 AM